Avatar

Peter Scrimshaw

  • Total activity 9
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 0
  • Subscriptions 2

Activity overview

Latest activity by Peter Scrimshaw
  • Avatar

    Peter Scrimshaw commented,

    There is a perceptible delay as the sub-menus open, but at least I can actually use them now - I might experiment with a lower value (200 or 300 maybe?), but it definitely needs to be greater than ...

  • Avatar

    Peter Scrimshaw commented,

    This is now fixed for me, with further advice from Skylum support, but it does involve editing the Windows Registry, using RegEdit, as follows:   Could you please make sure that the menu delay is s...

  • Avatar

    Peter Scrimshaw commented,

    Yes, same here, I could only get Luminar AI to run at all AFTER the update, so that's when I found the menu problem! As Alan said above, it is possible to use the sub-menus via the up/down arrow ke...

  • Avatar

    Peter Scrimshaw commented,

    I too have this submenu problem, Win10 PC with latest updates, GeForce GTX960 graphics card, don't believe that I have Nahimic audio drivers installed (certainly no obvious process running)

  • Avatar

    Peter Scrimshaw commented,

    Good news: I can get it to at least run after the update Bad news: I now can see the menu problem that other users are reporting!! https://community.skylum.com/hc/en-us/community/posts/360010047399...

  • Avatar

    Peter Scrimshaw commented,

    I will send a log file, but here's what I got, it looks very similar to those posted above and seems to be an issue with kernelbase.dll: Faulting application name: Luminar AI.exe, version: 1.0.0.73...

  • Avatar

    Peter Scrimshaw commented,

    Same problem for me too on Win10 Pro, Luminar AI installs OK but does not start - at least it looks like it isn't just me!!