Avatar

chris Sargent

  • Total activity 35
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 5
  • Subscriptions 7

Activity overview

Latest activity by chris Sargent
  • Avatar

    chris Sargent commented,

    Sadly does not appear on the list.. looks like you are behind the curve in Fuji RAW.. I have XH2s which has been out for a month and is supported by you competitors.. adobe, capture one etc

  • Avatar

    chris Sargent commented,

  • Avatar

    chris Sargent commented,

    I waited patiently for this to come out... having waited years for Aurora to be updated to support Fuji RAW Files.. and now HDR Merge is here it doesn't support Fuji Files ... same awful colour cas...

  • Avatar

    chris Sargent commented,

    The pricing model is a joke.. charging loyal customers time and time again for the same software re packaged.. I’m not sure that I’m going to continue being a customer

  • Avatar

    chris Sargent commented,

    External Drive... I shared a screen shot via e-mail  

  • Avatar

    chris Sargent created a post,

    Lost Edits

    Answered

    I appear to have lost ALL my edits. When I look at the thumbnails they display the modified images but when I open them the edits are all gone and the file appears in the un-edited RAW format... No...

  • Avatar

    chris Sargent commented,

    Thanks Helga

  • Avatar

    chris Sargent created a post,

    Luminar AI - Performance

    Answered

    I have noted more and more in recent weeks that the performance of Luminar is dropping for me. When navigating my catalog and selecting a RAW file is takes appx 15 seconds before the image appears ...

  • Avatar

    chris Sargent commented,

    The issue with the workaround is that it does not seem to work with multiple selected images. e.g. If you have 3 bracketed shots selected and opt to use the plugin route it will only work with one ...

  • Avatar

    chris Sargent commented,

    Maurizio Loreti - Ahem, yes sorry I copied the wrong release version info. The issue has always been in the open In feature. The Edit -> Plugin path worked better for me.. although I have not teste...