Avatar

Håkan Arvidsson

  • Total activity 13
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 0
  • Subscriptions 3

Activity overview

Latest activity by Håkan Arvidsson
  • Avatar

    Håkan Arvidsson commented,

    Hi Austin, & thanks for responding. When I hit the menu item "preferences", I expect a window/dialog appearing, where I would be given the opportunity to set some parameters, which would control th...

  • Avatar

    Håkan Arvidsson commented,

    Please supply a possibility to include cropping in the adjustment synching. Some time you need it sometimes not. Rather obvious.Trying to open the preferences I get the following informative window...

  • Avatar

    Håkan Arvidsson commented,

    Hi Guys   I've just updated to Luminar 4.3 and made a quick test with some photos, one with a new adjustment layer. I exported all modified photos in one batch and the changes I made in the adjustm...

  • Avatar

    Håkan Arvidsson commented,

    For a successful export, I have to wait until the text in the edit panel lightens up before I execute the export. Might help other users to avoid this problem.

  • Avatar

    Håkan Arvidsson commented,

    Thanks, Larry, for sharing this information. It should be of general interest.

  • Avatar

    Håkan Arvidsson commented,

    Hi guys   I'm also using Luminar 4.2 with Windows 10 and I have a similar problem. I often work with multiple files from a common folder. When I'm done, I mark all photos in the leftmost panel and ...

  • Avatar

    Håkan Arvidsson commented,

    Oops! I just found a solution in this post: https://community.skylum.com/hc/en-us/community/posts/360007660779-Any-Fix-for-Lost-Exif-Data-on-Export- GREAT!  

  • Avatar

    Håkan Arvidsson commented,

    After updating to Luminar 4.2.0, I discovered, that the problem has reappeared.The only exiftool.exe on my laptop is the one in the Luminar 4\ExifTools directory.  I cannot say if the problem reapp...

  • Avatar

    Håkan Arvidsson commented,

    Thank you for the completing information! Yesterday, as I was having problem with this issue, I had to replace the 57 kB exiftool.exe with the original exiftool.exe to resolve the problem. Today as...

  • Avatar

    Håkan Arvidsson created a post,

    exif removed from exported image

    Answered

    Some users including myself have experienced the loss of exif data in the exported images. After some experimenting on Windows 10, I have a solution, that is working for me. I hope, it is a general...