NEO: FujiFilm X-H2 RAF Files: Erase Brush Paints Offset from Brush Cursor

Answered

Comments

2 comments

  • Avatar
    Elena Blum

    Hi Howard,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs. Please send us a screen recording of what you do in the software before encountering the issue. Here's how to record a screen on Mac:

    https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

    Here's how you can send us the file:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support 
    0
    Comment actions Permalink
  • Avatar
    Howard Lebowitz

    I sent two videos demonstrating the issue to support.

    Additional testing revealied this only happens on CROPPED images. 

    If I try to edit an uncropped 40MP image the tools paint in the correct area.

    This same problem happened on an earlier release of Neo and it was fixed. Seems the 40MP files evade the prior fix.

    0
    Comment actions Permalink

Please sign in to leave a comment.