Luminar Neo 1.50 Extensions not working

Answered

Comments

10 comments

  • Avatar
    Elena O'Brien

    Hi Harry Conte,

    Please note that the extensions don't have sliders.

    In regards to the performance issues, could you please let us know the following:

    • It'd be appreciated if you could send us a screenshot of your full Catalog structure.

      Please make sure we can see the total number of photos added and all the folders.

    • Are they located on the internal or external drive?
    • What is the model of the camera you are shooting on?

     

    0
    Comment actions Permalink
  • Avatar
    Member

    I am having similar issues. Super sharp does not work at all. what does catalogue structure have to do with it. I do not import from the catalog and honestly wish I could turn the catalog feature off completely. 

    Noiseless is extremely slow and Supersharp does not function at all. Crashes when i try to stop super sharp from analysing

    Operating system : Windows 10 Home
    Operating system version : 19044
    Device model : ASUS System Product Name
    Processors : Intel(R) Core(TM) i7-9700 CPU @ 3.00GHz
    RAM : 63.8Gb
    Videos : Intel(R) UHD Graphics 630 (1.0Gb)
    Drives : 

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Member,

    Please reach out to us at https://skylum.com/support so we can take a closer look at the issue. Thanks in advance!

    0
    Comment actions Permalink
  • Avatar
    Harry Conte

    Elena:

    I responded to your request and have not heard anything back.  I'm still having trouble using Supersharp AI.

    0
    Comment actions Permalink
  • Avatar
    Zdenek Toman

    Extension: Noiseless. Supersharp and Upscale do not work. When Noiseless was new it was perfect, after update stop work.

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Zdenek,

    Please make sure you have 1.5.1 installed: click Luminar Neo > Help > Check for updates.

    Next, please click Luminar Neo > File > Preferences > Use of Graphics Processor: OFF

    If the extensions still don't work, please reach out to our support team at https://skylum.com/support 

    0
    Comment actions Permalink
  • Avatar
    Zdenek Toman

    WORKING!!!!!!!!!!!!!!!!!!!!  Thank you very much.

    Regards

    Zdenek

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Fantastic news, thanks for the update, Zdenek :) 

    0
    Comment actions Permalink
  • Avatar
    Tiia West

    I'm having this exact problem with SupersharpAI. I've been communicating with customer support for couple of weeks now and we have tried reinstalling and many other things but nothing seems to fix the problem. Has anyone actually made the extension to work after having problems with it?

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Tiia, 

    This suggestion usually helps: please click Luminar Neo > Preferences  > Use of graphics processor: OFF 

    Have you had a chance to try it? 

    0
    Comment actions Permalink

Please sign in to leave a comment.