Standalone NEO do not work

Answered

Comments

3 comments

  • Avatar
    Margaret Bright

    Hello,

    I am sorry to hear about the issue you are experiencing.

    Let's try the following solution:

    1. Make sure Luminar Neo is closed.
    2. Locate your Luminar Neo Catalog folder. The default location is %username%\Pictures\. If you specified a custom location for your catalog, search your custom location.
    3. Rename the Luminar Neo Catalog folder as well as the Luminar Neo Catalog.luminarneo file inside this folder. Choose any name you like.
    4. Launch Luminar Neo and choose to Create a New Catalog. Leave the location of the catalog at the default (in the Pictures folder). 

    Please let us know how it goes.

    In case the same issue occurs, please get in touch with our support team at https://skylum.com/support. They will be happy to help!
     
    It would be very helpful if you could provide our team with the error logs. I would like to ask you to collect the logs right after the app crashes. Here are the steps to perform:
    1. Reproduce the issue (the crash).
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your support request.

    This would help our team determine the reason for the app's behavior and advise on further steps.

    0
    Comment actions Permalink
  • Avatar
    Member

    I followed your instructions and it solved my problem. Luminar neo now works as a standalone software.

    1. Small problem in the plugin - how and where to set it to start in EDIT mode not in PRESETS mode?
    2. where do I upload the evtx file ?

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Dear Member,

    There's no way to set the plugin to open a particular tab when you launch it.

    As for the error logs, you can submit them at https://skylum.com/support if you need any further assistance.

    0
    Comment actions Permalink

Please sign in to leave a comment.