luminar neo noiseless ai

Answered

Comments

7 comments

  • Avatar
    Katherine Nelson

    Hi Jason! 

    Please kindly reach out to our support team via https://skylum.com/support so we could investigate the issue you have encountered.

    0
    Comment actions Permalink
  • Avatar
    Derek Timbrell

    I've just upgraded to 1.4.2 and now have the same issue with Noiseless AI.

    After applying Noiseless AI the image is black, I can't see it so can't do any more edits.

    After closing Luminar Neo and opening it again, the image I applied Noiseless AI to is now visible and noiseless has been applied but the image is displaying in black and white not colour.

    I will contact support but just adding it here as well in case others see a similar problem.

    I'm on Windows 10.

     

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Derek,

    I'd recommend updating your GPU drivers: 

    If you have more than one graphics card, please try to switch to the discrete one.

    If your discrete card is Nvidia, choose the 'High-performance NVIDIA graphics processor' for the app in Nvidia Control Panel > Program Settings. You can find the instructions here 

    If your discrete card is AMD, the video instruction is accessible here. 

     

    If the issue remains, our support team will be happy to look into this for you. 

    0
    Comment actions Permalink
  • Avatar
    Jason Robinson

    More info if I restart Luminar neo after using noiseless ai the photo goes black and white 

    I have also installed latest windows updates 

    0
    Comment actions Permalink
  • Avatar
    cristiano resta

    Hi all,

    I'm having the same problems described in previous posts.

    I just wrote to support with the hope that a solution can be found.

    Has anyone managed to solve?

    Thanks and greetings

    0
    Comment actions Permalink
  • Avatar
    Anastasiia Moore

    Hi cristiano resta,

    Our devs are still investigating the issue and looking for a fix. Please accept my apologies for the inconvenience!

    Our support team usually responds within 24 hours, but now due to an increased number of incoming requests, it can take us a bit more time to get back to you. Thank you for your understanding!

     

    0
    Comment actions Permalink
  • Avatar
    Derek Timbrell

    I have found a workaround that 'fixes' this problem for me.

    In Neo...  File -> Preferences -> Use Graphics Processor -> Off

    I guess this switches off the use of the GPU processing for Noiseless AI that was introduced in 1.4.2. Noiseless AI is now slow again, as it was before 1.4.2, but it does work. It's not something I expect to use often, so slow and working is acceptable for me. I realise that won't be the case for everyone.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.