Noiseless and HDR just dissappear from screen ?

Comments

9 comments

  • Avatar
    Paweł Słowik

    I'm having the same problem here on my MacBook Pro 14. Noiseless and HDR worked fine yesterday and today morning, but they suddenly disappeared. See this video with my problem...

    https://1drv.ms/u/s!AsZHYrT1GG17qrhmblzPxZHcJIuW3Q?e=3Qv5ZT

    Pawel

    1
    Comment actions Permalink
  • Avatar
    Kai Bartmann

    Same Problem!

    1
    Comment actions Permalink
  • Avatar
    Anastasiia Moore

    Hi all!

    Let's try reinstalling Luminar Neo. We recommend doing a full uninstall with AppCleaner. AppCleaner is a free app that automatically removes not only applications but also the related files, making 'clean' uninstall easy.

    • Download AppCleaner from here (click this text to open the link).
    • Install AppCleaner and start it.
    • Drag Luminar from your Applications folder into the AppCleaner window. When removing Luminar, mark all the files and folders on the list, except for RTW788AXG3.com.skylum.luminarNeo
    • Once you've uninstalled Luminar Neo, restart your Mac and download a fresh version of Luminar from here: 
      https://skylum.com/download/luminar-neo-paid

    Here is the video tutorial you might find helpfulhttps://www.dropbox.com/s/poak20bxywarzxz/Screen%20Recording%202021-12-28%20at%2012.56.57.mov?dl=0

    0
    Comment actions Permalink
  • Avatar
    John Morrell

    I have the exact situation as Pawel. But they have now miraculously re-appeared! I did reinstall from Luminar website and it had zero effect. Even after two restarts. ( Macbook Pro 16' M1 )Then I went walking with my dog for an hour, came back and suddenly they're back. HDR and Noiseless. I have no idea why I have done nothing to'cause' it and nothing other than a reinstallation (which changed nothing initially) and its working again.

     I'll keep you updated should anything change.

     John

    0
    Comment actions Permalink
  • Avatar
    Michiel Sollet

    Hello Anastasiia Moore, I. have followed all these steps (including removing the prefs through the terminal, renaming the catalog folder and -file).

    The only thing that changes was this: After first opening Luminar NEO I got a dialog there was an update of the plug-ins. That installing would be automatically but I might need to enter my account password (which was prompted and I entered).

    But installing the extensions still doesn't seem to do anything. No panels appear and going straight back into the extension window presents the "install" buttons again instead of the "Installed".

    I as well used the software, including HDR Merge and Noiseless AI, yesterday. And both disappeared when I opened the software again this afternoon.

    0
    Comment actions Permalink
  • Avatar
    Michiel Sollet

    Update: They have appeared again on my Mac Mini again as well. There have been no changes on my computer after trying all the steps above, and more, and seeing no change. I guess it had something to do with a licence/certification server on the Skylum side of things.

    0
    Comment actions Permalink
  • Avatar
    Anastasiia Moore

    Hi guys!
    I just got a follow-up from our developers!
    There was an issue on our side, but now everything should be in order.

    Please re-launch the app and try to install the extensions one more time.

    We'd be grateful if you could provide us with the results.

    0
    Comment actions Permalink
  • Avatar
    John Morrell

    Thanks Anastasiia for your swift action. From my side, they have re-appeared and are working again.

     John

    0
    Comment actions Permalink
  • Avatar
    Pete Wood

    Hi Anastasiisa,

    I can confirm I had the same issue but they are appearing now.  So thank you for fixing it.  However after I make any edit if I try and return to the catalogue the application crashes out.  that wasn't happening yesterday and it is a fresh clean install today.  Maybe it's a new problem or an extension conflict somewhere.   I did raise a ticket outside of this for the above issue :-). 

    Cheers

    Pete

     

    0
    Comment actions Permalink

Please sign in to leave a comment.