Lost Edit History

Answered

Comments

7 comments

  • Avatar
    Anastasiia Moore

    Hi!
    To check the History of the edits, select the edited image, click on the Edit tab, and go to the "Edits" section, please see the screenshot: https://prnt.sc/PcGgoeLliGfN

    0
    Comment actions Permalink
  • Avatar
    Harry Conte

    Thank you Anastasiia for replying.  I did that before I posted and on all of my edited photos in the catalog no edits show.

    I have attached a screen shot for your edification:

    0
    Comment actions Permalink
  • Avatar
    Anastasiia Moore

    Hi Harry,

    Could you please ensure that you're checking the history of the edits not in the exported photo, but in the original photo that you actually edited? It has this sign in the left corner, please see the screenshot: https://prnt.sc/Z4-vHWuUePd9

    0
    Comment actions Permalink
  • Avatar
    Harry Conte

    Anastasiia:

    No history, no matter what I do.

    The first screenshot is my catalog. The second is the original in Edit mode.

    0
    Comment actions Permalink
  • Avatar
    Harry Conte

    Another thing I noticed that is missing is a preset I created when I did the editing for the photos in this catalog.  Could the edits and preset have been lost during the update?

    0
    Comment actions Permalink
  • Avatar
    Harry Conte

    When I exported the edited photos, I made a change to the file name during the export.  Could that have caused the loss of the edits?

    0
    Comment actions Permalink
  • Avatar
    Ivan Azure

    Hi Harry,

    Please note that while changing the location and names of the files, Luminar can lose the connection with the photos (especially when the customer keeps the application closed).


    Fulfill the procedure: 

    1. Hold down the Option key on your keyboard and start Luminar. Keep holding Option until you see a window with a list of available backups appear.
    2. Select a backup that was created before you encountered the issue with the library and click Restore from Backup.
    Here is the video tutorial that may also be helpfulhttps://www.loom.com/share/2fad8457bbb34faa948ea766a002aad8


    If the issue persists, make sure to transfer the photos (with which the tendency occurs) to the internal drive.

     

    We recommend continuing the conversation via support@skylum.com

    0
    Comment actions Permalink

Please sign in to leave a comment.