Edited Images Look Completely Different After Updating To 1.5.3

Answered

Comments

5 comments

  • Avatar
    Helena Carter

    Hi Daniel,

    Please, send us the files you were working with.

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support
    -1
    Comment actions Permalink
  • Avatar
    Daniel

    Hi Helena,

    sorry, I don't get how it would resolve the issue. It literally affected nearly all of my edits (these are 200+ files!). Am I supposed to upload the whole catalog of my RAW files (over 30 GB of data)? - I don't see how it would help engineers to resolve the issue (being a former engineering fellow myself) given that those are just regular RAW files from regular DSLRs and mirrorless cameras officially supported by Luminar AI.

    My problem is not RAW files, but the fact that after an update all edits went completely awry, and I had to re-make all of the edits to match the way they looked before. The newest update introduced some critical regression that seems to ruin the edits.

    One of my observations after spending hours "recovering" some of my edits is that for instance the curve tool adjustments on all edits were completely reset by update! There are probably more similar things

    0
    Comment actions Permalink
  • Avatar
    Ivan Azure

    Hi Daniel,

    Follow these instructions:

    1. Hold down the Option key on your keyboard and start Luminar. Keep holding Option until you see a window with a list of available backups appear.
    2. Select a backup that was created before you encountered the issue with the library and click Restore from Backup.


    Here is the video tutorial that may also be helpful: https://www.loom.com/share/2fad8457bbb34faa948ea766a002aad8

     


    If the issue persists,  reach our representatives via support@skylum.com

    0
    Comment actions Permalink
  • Avatar
    Daniel

    Hi Ivan,

    thanks for the suggestion, I've tried it and tried to use different backups before the update, but unfortunately the problem persists :( This is very unfortunate.

    Regards
    Daniel

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Daniel!

    I'm sorry to hear the issue persists. I see that you've already sent a message to our support team. We'll keep on communicating there.

    0
    Comment actions Permalink

Please sign in to leave a comment.