Luminar Neo asks to upgrade to Windows 10

Completed

Comments

5 comments

  • Avatar
    Tania Taylor

    Hi gerald cocuzza!

    If you're using the Luminar Neo plugin, could you please also try the following?

    1. Right-click on the Lightroom/Photoshop icon.
    2. Go to Properties > Compatibility.
    3. Do you have the 'Run this program in compatibility mode for:' checkbox enabled? If so, please disable it. 
    4. Press 'Ok'.

    Once done, please, run LR/PS and try to invoke Luminar Neo as a plugin once again. 

    0
    Comment actions Permalink
  • Avatar
    gerald cocuzza

    That doesn't have any affect.  The plugin works fine in Lightroom, but I don't like using lightroom.

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Could you please reach out to us at skylum.com/support? We'll take a closer look at your case.

    0
    Comment actions Permalink
  • Avatar
    gerald cocuzza

    For some unknown reason, it's now working again.  I thought working in 16 bit vs 8 bit may have been the problem, but it doesn't have an impact.

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Indeed, the file depth shouldn't cause this error message.

    I appreciate the update, Gerald. I'm glad to hear it works again. 

    0
    Comment actions Permalink

Please sign in to leave a comment.