Masking / Erasing reset after closing the program

Answered

Comments

4 comments

  • Official comment
    Avatar
    Helga Rowles

    Hi Markus,

    Please keep in mind that once you collapse a tool / choose a different tool, the changes you applied in it are moved to the Edits tab. To adjust them, switch to the Edits tab.

    If this is not what's happening, please send us a screen recording of the issue.
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support

    Looking forward to hearing from you.

    Comment actions Permalink
  • Avatar
    Markus Janssen

    Hi,

    First of all thanks for the automated reply, that I've already received on another issue. I will not make several accounts with different apps just to report a problem.

    Frankly, I would not be able to record as it occurs randomly, oftentimes after having done extensive editing, which makes it even more frustrating. Sometimes I open an image that I have not touched for several days and all the masking and everything I've erased (except the dust removal) is gone. 

    Just as an example what Neo did to one of my edits: I attached an image I created vs what it looked like when I opened it again later.

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Markus, 

    There's no need to create an account on WeTransfer to submit the files. You can also use any other cloud storage, such as Dropbox, OneDrive, GoogleDrive, etc. The same goes for the screen recording, you can use any other third-party software that you trust. We request this data since the issue isn't reproducible on our machines, and we need to see what exactly happens. 

    What version of Luminar Neo do you have? Could you please ensure you're up to date? Click Luminar Neo > Help > Check for updates. 

    If you're up to date, I kindly ask you to file a request with our team at https://skylum.com/support , as this uncommon issue needs a more thorough investigation. 

    0
    Comment actions Permalink
  • Avatar
    Frank Hering

    Hi team, 

    I only can support Markus here. Same happens also with masking and sky replacemnts. You loose a lot of your edits. It happens on a random basis. Sometimes the edit is still there sometimes not.

    Uploading individual images is of zero use (and your standard answer). I am sure you have the same problems with bigger catalogues. In addition to slow performance in comparison to AI ( I have 128 GB memory), GPU is hardly used, CPU at 100%. I belief you have a serious platform and architecture problem. Also no problems with LR or CaptureOne performance. 

     

     

     

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.