Luminar AI doesn't open photos/folders

Answered

Comments

4 comments

  • Avatar
    Ivan Azure

    Hi!

    It looks like we understand which issue you are referring to.

    However, just in case, could you send us the screen recording (video) of the whole process via support@skylum.com? Our representatives will provide you with the corresponding link.

    Here's how to record the screen on Mac: https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

     

    0
    Comment actions Permalink
  • Avatar
    M K

    Hi Ivan, I just tried opening a folder from the INTERNAL HD and it opened it. It just doesn't open the EXTERNAL HD. I don't want to be doing a screen recording as I would rather not showcase my personal work, but kindly let me know how to solve the problem. Thank you!

    0
    Comment actions Permalink
  • Avatar
    Ivan Azure

    Hi,

    When the user changes the location and names of the files, Luminar can lose the connection with the photos (especially when the customer keeps the application closed).


    We recommend working with the photos on the internal drive to maintain the proper performance/workflow. 

    Please note that we need the screen recording to define the problem roots and propose effective solutions. At least, please send us the screenshot of the catalog structure:

    It would be more effective to continue the conversation via support@skylum.com
    0
    Comment actions Permalink
  • Avatar
    M K

    Hi, I have a large library I am working with which requires access to an external, but as per your request, here's a screenshot:

    1
    Comment actions Permalink

Please sign in to leave a comment.