Issues with Luminar Software

Completed

Comments

6 comments

  • Avatar
    Austin Miller

    Hello Marc,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs and troubleshoot it. Please send us a screen recording of the issue.
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Marc Stokes

    Which you want to mean, need I sign up the site https://wetransfer.com/

    First I visited this website and I could not find any free version process there. Then I select the Pricing option and then open this page

    Now should I need to create a new account?

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Marc, 

    Please reload the page. There should be an 'I just want to send files' button (please see the screenshot below). Please click on it. You can start to upload the file right after that, no need to create an account.

    0
    Comment actions Permalink
  • Avatar
    Marc Stokes

    After clicking this hyperlink, this page is opening

    Then what should I do.

    0
    Comment actions Permalink
  • Avatar
    Marc Stokes

    Anyway friends, actually I posted here for that the issue, I was able to resolve this. The task which I have done, I run DISM and SFC scan and then the problem got solved. This article helped me to figure out the issue.

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Thanks for the update, Marc. I'm glad to hear you're up and running already! 

    Have a good one!

    1
    Comment actions Permalink

Please sign in to leave a comment.