Copy + Paste Adjustments Very Slow in Luminar Neo

Answered

Comments

7 comments

  • Avatar
    Elena O'Brien

    Hi Subhi Hussain,

    Are you copying adjustments to one image or multiple?
    Also, it'd be appreciated if you could send us a screenshot of your Catalog structure like this: 

    https://prnt.sc/l4G7Txs7S--I 
    Please make sure we can see the total number of photos added and all the folders.

    Are they located on the internal or external drive?
    What is the model of the camera you are shooting on?

    0
    Comment actions Permalink
  • Avatar
    Subhi Hussain

    Hi Elena,

    I am copying adjustments to multiple photos (99 to be exact), I can't see your screenshot unfortunately but I have provided the image of the catalog:

    As you can see, hardly any of the other images are currently loading, I never experienced this in any of the previous Luminar programs (with these same photos too, so the images are definitely not the issue). 

    They are located internally on the macbook ssd and the camera was a Sony A7riii. 

     

    Thanks for any help,

    Subhi

    0
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi,

    Having the whole Pictures folder in your Catalog has, most likely, corrupted the Catalog and probably caused the issue in the first place as this folder does not contain images only.

    Please note note that the folders imported to Luminar should consist of image files only, there should be no system files, videos etc.

    For that reason, we do not recommend importing the whole Pictures folder as it also consists of files that are not images.

    This way, the Catalog should be working as expected. 

    We could advise you to create a new Catalog and work in it, if that is possible.

    Please let us know how it goes.

    0
    Comment actions Permalink
  • Avatar
    Member

    My folders contain images only, but it also takes forever to paste adjustment. Sometimes it worked eventually but most of the time I had to stop the process as I can't wait for hours (for example I leave the computer for dinner and come back only found the program was still not resumed.)

    0
    Comment actions Permalink
  • Avatar
    Matthew Brooks

    I am having a similar issue. I have the m1 iMac and for about 40 photos it takes roughly one hour to paste. AND thats a huge if because it often crashes once I try to copy and paste adjustments. Once I reopen, there is no way to revert the adjustments. Just a stupid cycle. 

    1
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi Matthew,

    Could you please get in touch with our support team at https://skylum.com/support? They will help you get this sorted out.

    0
    Comment actions Permalink

Please sign in to leave a comment.