Poor performance of adjustment functions due to 1.0.4

Answered

Comments

9 comments

  • Avatar
    Katherine Nelson

     Hi Satoshi,

    We'd be grateful if you could send us a screen recording of both issues you have encountered so we could investigate them further. Here's how to record a screen on Mac:

    https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

    Here's how you can send us the file:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support 
    0
    Comment actions Permalink
  • Avatar
    Satoshi Inoue

    You should understand exactly as I wrote it. I am in no way writing to harass you.
    This did not occur in the old version. It is newly occurring in the current version.

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Satoshi - Our support team would like to investigate it. Could you please reach out to them at https://skylum.com/support and provide them with the screen recordings or a link to this thread? They will be glad to assist you further. Thanks in advance!

    0
    Comment actions Permalink
  • Avatar
    Satoshi Inoue

    I have already given you the link. 

    0
    Comment actions Permalink
  • Avatar
    Ivan Azure

    Hi Satoshi,

    We recommend continuing the troubleshooting session via support@skylum.com since it would be more effective.

    0
    Comment actions Permalink
  • Avatar
    Satoshi Inoue

    Why is this problem new in version 1.0.4? I do not think it is because of so called machine power.

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Satoshi Inoue,

    Usually, the performance depends on the number of photos you have in your catalog, their format (it can take a bit more time to load RAW or TIFF files), your hardware configuration, and the place where you store your photos (it works faster when the photos are located on an internal drive).

    Please contact our support team https://skylum.com/support and we will do our best to take a closer look at what’s going on right away.

    0
    Comment actions Permalink
  • Avatar
    Satoshi Inoue

    Did version 1.0.4 add enough features to dramatically overload the hardware from the previous version?

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Satoshi,

    Version 1.0.4 mostly included bug fixes and minor changes:
    https://community.skylum.com/hc/en-us/community/posts/4904183635474-Luminar-Neo-Update-1-0-4-Smart-Objects-and-more?page=1

    We are aware of performance issues when syncing adjustments. There's a task to speed up batch processing, so you can expect improvements in future updates.

    As for the second issue you've described, the option to display either RAW or JPEG files works for RAW-JPEG files that are recognized as pairs and are in the same folder. If that's already the case, please send the folder with which you're having issues to our support team so we can reproduce the issue on our end.

    0
    Comment actions Permalink

Please sign in to leave a comment.