Welcome the new Luminar AI update! Discover what’s new.

Pinned Featured

Comments

2 comments

  • Avatar
    Member

    Dear Skylum,

    I'm trying to update my Luminar AI, I succeed to download it but everytime I finish the install process there's a message :

    Failed to create symbolic link at "/Applications/Luminar AI.app/Contents/PlugIns/Luminar AI Extension.appex/Contents/Frameworks/MPInstrumentExport.framework/MPInstrumentExport" to "Versions/Current/MPInstrumentExport" - symlink() error code: 17

    Would you please help to solve that?

    Thank you.

    Regards

    Ade Kurniawan

    0
    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Hi Ade,

    In this case, please, use the following installer: https://downloads.skylum.com/luminarai/mac/Luminar_AI_Release.dmg

    0
    Comment actions Permalink

Please sign in to leave a comment.