data base fail loading

Answered

Comments

3 comments

  • Avatar
    Helga Hufflepuff

    Hi there,

    I'm very sorry to hear about the issues you encountered. If you have time, we would kindly ask you to try the following steps if you are using Luminar Neo:

    1. Make sure Luminar is closed.
    2. Locate your Luminar Neo Catalog folder. The default location is C:\Users\%username%\Pictures\. If you specified a custom location for your catalog, search your custom location.
    3. Rename the Luminar Neo Catalog folder. Choose any name you like. Don't remove this folder.
    4. Press the Windows logo key + R.
    5. Type %appdata%\Luminar Neo in the dialog box that opens and press Enter on your keyboard.
    6. Next, remove all the contents in the Luminar Neo folder you opened in Step 5. Please note that this will remove your user templates, skies, etc. so back up the folder into a safe location before removing it if necessary. You can put these items back later.
    7. Launch Luminar Neo. Activate the software by logging in to your Skylum account. Next, on the Welcome to Luminar Neo screen, click on the + button and add a small folder with images or a single image for editing. Leave the Catalog at the default location (in the Pictures folder).

     

    0
    Comment actions Permalink
  • Avatar
    Member

    I have tried but i believe the default folder is wrong

    all was working this morning but when i tried to download my new extensions nothing would open even my Luminar 4 and luminar AI

    Rick

    1
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Member,

    Please contact our support team https://skylum.com/support and we will do our best to take a closer look at what’s going on right away.

    0
    Comment actions Permalink

Please sign in to leave a comment.