Luminar NEO: Unable to Install .ltc files

Answered

Comments

6 comments

  • Avatar
    Katherine Nelson

    Hi Fredy! Please kindly note that the majority of Luminar AI compatible templates will be reworked into a Luminar Neo format and will be available in your Skylum account soon.

    You will be able to download them again from the My Add-ons tab: https://skylum.com/account/my-add-ons and install them in Luminar Neo.

    As soon as everything is ready, we will notify you.

    0
    Comment actions Permalink
  • Avatar
    Member

    I have the same problem so eagerly awaiting the rework solution!

    0
    Comment actions Permalink
  • Avatar
    Gavin MacMillan

    I also have this problem. My system is identical apart from 40 GB RAM instead of 64. Could you also please notify me. Thanks.

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Gavin,

    Please rest assured our team is working around the clock to provide them to you even despite the war going on in Ukraine, the country where we (the Skylum team) are based.

    You'll be able to redownload them from the My Add-ons tab:  https://skylum.com/account/my-add-ons and install them to Luminar Neo. 

    As soon as all of them are ready, we will notify you. 

    0
    Comment actions Permalink
  • Avatar
    Ian Ampleford

    I also have a number of leftover *. mplumpack files that appear to be homeless. I’m running Neo and AI. Is the number of filetypes for templates etc absolutely necessary? *.mplumpack, *.lnpc and *.ltc filetypes seem overcomplicated for the hard of thinking such as I. 

    0
    Comment actions Permalink
  • Avatar
    Dena Jones

    Same question. I have lots of mplumpacks and would really like to have them available.

    That being said, you in Ukraine have a lot more serious issues than whether or or not, I have a good photo. Please keep safe and good luck to everyone in Ukraine. 

    Dena

    0
    Comment actions Permalink

Please sign in to leave a comment.