Can´t open Luminar Neo

Answered

Comments

5 comments

  • Official comment
    Avatar
    Helga Rowles

    Hi Rolf,

    This issue usually appears when there's an issue with the WMI service on your computer. 

    Therefore, you may want to ensure that the WMI service starts and that the recovery options are set up correctly. Here's how to do it:

    1) First of all, type Control Panel in search and select the corresponding app > select System and Security, then navigate to Administrative Tools.

    2) Double-click the Services Icon. 

    3) Locate the service Windows Management Instrumentation, right-click on the service, and select the menu item Properties,

    4) In the General tab, make sure that the service status is Running. If not, press the Start button.

    5) Make sure that the startup type is set to Automatic. If not, change it. 

    6) Then navigate to the Recovery tab and make sure that the required options are set to Restart the Service as shown in the image below.

     

    Let me know how it goes.

    Comment actions Permalink
  • Avatar
    Rolf Dennhöfer

    Hi Helga,

    this was not the problem. WMI was running, startup type set to Automatic and options are set to Restart the Service (2 min).

    Rolf

    0
    Comment actions Permalink
  • Avatar
    Rolf Dennhöfer

    Windows 11 is Version  21H2 (Build 22000.493

    0
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi Rolf,

    Do you have Killer Network Services on your device?

    Try turning it off:

    https://www.intel.fr/content/www/fr/fr/support/articles/000058937/wireless/intel-killer-wireless-products.html

    1
    Comment actions Permalink
  • Avatar
    Rolf Dennhöfer

    Hi Alina,

    that was the right hint. Now it works. Great! Thank you so much for your help. Best wishes for you and your family in this gloomy times and terrible war.

    Rolf

    0
    Comment actions Permalink

Please sign in to leave a comment.