PB With Several developpement modification

Answered

Comments

6 comments

  • Avatar
    Tania Taylor

    Hi philippe Gabore!

    I'm not sure if I got it right, but please note that it is expected behavior that the tools' sliders are reset after you get back to them. With such a workflow, you can apply one tool as many times as you wish to reach the desired result. Values are saved in each case, no worries, and you can see the edits you've applied in the Edits tab. 

    If you referred to some other issues, please let us know.

    0
    Comment actions Permalink
  • Avatar
    philippe Gabore

    hello ,

    I have registered in youtube all my actions on luminar neo

    https://youtu.be/fTrhPnrGgx8

     

    best regards

     

    Philippe

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Ivan Azure

    Hi Philippe,

    Please try reinstalling the application in the following way:

    • Delete the app with AppCleaner. Download AppCleaner from here: http://www.freemacsoft.net/appcleaner 
      Drag Luminar Neo from your Applications folder into the AppCleaner window. When removing Luminar, mark all the files and folders in the list, except for RTW788AXG3.com.skylum.luminarNeo.
    • Go to Pictures -> Luminar Neo Catalog and rename this folder (if you have created the Catalog in another Location, please navigate there and rename the Catalog folder).
    • Open Luminar Neo Catalog folder, locate the file Luminar Neo Catalog.luminarneo and change its name too. 
    • Go to Application Support (launch Finder > Go > Go to Folder > paste /Library/Application Support/Skylum Software and delete Luminar Neo folder.
    • Go to Terminal and paste: defaults delete com.skylum.luminarneo, then press Enter
    • After that please install Luminar Neo back.

    0
    Comment actions Permalink
  • Avatar
    philippe Gabore

    Hello , Ivan

     

    Thank you for your return.

    I have applied your action plan. same pb.

    When you open the modifications:

    On dévelopment raw : cursor operative

    The first development above the cursor  exposure is operatave.

    However on the second development above ,the cursor exposure is not operative.

    Best regards

    Philippe

     

     

    0
    Comment actions Permalink
  • Avatar
    philippe Gabore

    Hello , I have tried with file CR3 from Canon R5 and with dng file. same pb.

    0
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi philippe Gabore,

    I definitely understand your concern. Please contact our support team https://skylum.com/support and we will do our best to take a closer look at what’s going on right away.

    0
    Comment actions Permalink

Please sign in to leave a comment.