Catalog in Luminar Neo does not work

Answered

Comments

4 comments

  • Avatar
    Elena Blum

    Hi Craig Reiter,

    You may need to ensure that the app has full disc access and access to files and folders (see the example: http://prntscr.com/q8t6w2). Choose Apple menu  > System Preferences, click Security & Privacy, then click Privacy.

    Make sure that you have all the read-and-write permissions for the folder where you store images and catalog: https://support.apple.com/guide/mac-help/change-permissions-for-files-folders-or-disks-mchlp1203/mac 

    Try disabling your antivirus software. 

    For the test purpose please create a new catalog in other location: File> Catalo>New and try how it works.

    0
    Comment actions Permalink
  • Avatar
    Craig Reiter

    Update:  Thanks for all the recommendations.  After a lot of experimenting, I found that my Luminar AI folder with it's catalog was interfering with the Neo catalog. Both folders are in the default Pictures folder.  Apparently, even with the Neo folder removed from the Pictures folder, when Neo was started instead of creating a new catalog, it tried to load the AI catalog and would crash the catalog portion of the software.  Once I moved the AI catalog to an external drive, Neo works properly.

    0
    Comment actions Permalink
  • Avatar
    Shane Keller

    Having the same issue - the suggestions above did not resolve it, including reinstalling it.

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Shane,

    Could you please specify if you have the Luminar AI catalog with Luminar Neo one in the same folder?

    0
    Comment actions Permalink

Please sign in to leave a comment.