Luminar Neo - Color Banding / Pixelated

Answered

Comments

27 comments

  • Avatar
    Nayan M Hazra

    Streaky for most part; it shows up as soon as the tiff is imported and viewed in LR. As long as it is in Neo, you don’t notice them much.

    N

    2
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Nayan M Hazra!

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs. Please send us your original photos and a screen recording of what you do in the software before encountering the issue. Here's how to record a screen on Mac:

    https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

    Here's how you can send us the files:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support 

    Looking forward to hearing back from you. 

    0
    Comment actions Permalink
  • Avatar
    Nayan M Hazra

    The files has been shared for reference.

    But, I can certainly say, the software has been below par & expectations; I have already asked for the refund to be processed.

    N

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Nayan,

    We will get back to you as soon as possible!

    0
    Comment actions Permalink
  • Avatar
    Nayan M Hazra

    Austin Miller - appreciate the response; will be better if the refund is processed. The software is NOT YET market ready!

    0
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi Nayan M Hazra,

    We've located your support request and issued a full refund for your purchase. We have also sent you a notification via email.

    0
    Comment actions Permalink
  • Avatar
    Logan Stuck

    I am having the same issue. I've attached examples. I've tried all different export settings from LR but no difference. It looks fine from within the plugin, then permanently ruins the image when saving the TIFF. Looks terrible in LR, then if I re-open in Neo the red banding still appears. Is this being worked on? Otherwise I need to get a refund. It's unfortunate because I really like this software.

    1
    Comment actions Permalink
  • Avatar
    Ivan Azure

    Hi Logan,

    Our representatives have answered you via support@skylum.com. We recommend continuing the troubleshooting session through email.

    0
    Comment actions Permalink
  • Avatar
    Nayan M Hazra

    Apparently this plagues the latest version of Neo as well; not sure why a simple banding issue can't be solved in an apparently "A.I." software.

     

    N

    1
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Nayan,

    Please file a request with our support team at https://skylum.com/support so we can review your case. 

    Kindly make sure to provide the info requested by my colleague Tania in the comment above. 

    0
    Comment actions Permalink
  • Avatar
    Bardo Bell

    I have exactly the banding problem you describe with the latest Neo version 1.2.0. In Neo I could detect absolutely no banding in the sky during the entire development process. It was only when exporting the processed RAW file to Tiff, JPEG, or PNG that the disaster came to light in any viewer. No matter which viewer I use, it's immediately visible, whereas in Neo none of it was. Only when I later used the eraser tool additionally for two small dots, the banding in the sky appeared in Neo as well. I use an AirBook M1 and a Z6II, but the banding also appears in RAW files from my old Nikon D90.

    1
    Comment actions Permalink
  • Avatar
    Bardo Bell

    RAW development Nikon D90- banding in the sky became visible only in external viewer

    0
    Comment actions Permalink
  • Avatar
    Logan Stuck

    Support doesn’t really help with this so I wouldn’t bother. They just reproduced the issue to confirm and offered no solution. It’s frustrating. I was excited about some of the neo features but this is a total deal breaker, especially for professional photographers.

    0
    Comment actions Permalink
  • Avatar
    Bardo Bell

    I have now unfortunately discovered more photos with banding that I edited in Neo.
    I know, Luminar is not the only software where banding occurs, but the tricky thing about Neo is, that you don't see it and spend a lot time in editing. The rude awakening comes after the export. At least a visible warning of tonal banding like clipping would be a good idea.
    Fortunately, I was able to fix the photo in Affinity Photo.
    But as it is now, I no longer have confidence in the program because of this invisible danger.
    Possibly it comes from a sluggish rendering problem, because sometimes I also have no red colored indicator from the brush in masked areas or the masking appears delayed in the wrong place.
    I work with a MacBook Air with M1 chip.
    I really hope that this problem will be fixed, because it would be a shame if I had to throw the nice program in the garbage can.

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Bardo Bell!

    We're truly sorry about that. I've passed your concern on to the team and hopefully, the fix will be included in the next major update. We appreciate your understanding!

    0
    Comment actions Permalink
  • Avatar
    Bardo Bell

    After 3 months I would like to kindly ask when the banding problem will finally be solved.
    I now have Neo 1.4.2 and the banding problem still exists. Instead of offering new and expensive plugins, you should first solve the problems in the immature base program. 
    I'll add the next question in a moment:
    Why are all made settings still deleted when I apply a preset , and
    when is finally the preview of the preset and LUT available?

     

    1
    Comment actions Permalink
  • Avatar
    Bardo Bell

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Bardo,

    The presets are designed the way, that they should be used as a first step. After this you can adjust the settings or add other editing steps.

    As to the previews, I will add your request.

    0
    Comment actions Permalink
  • Avatar
    Bardo Bell

    If the presets are to be only the first step, where is the slider to adjust the intensity of the preset.
    Why can't I do this in a new layer.

    All in all Neo is for me ,apart from the new AI functions, a big step backwards compared to Luminar 4.

    When I create multiple layers in Neo, I am often slowed down in performance on my M1 Mac just as I was in Luminar 4.

    Only in Luminar 4 did I still have all the options and instant preview of the presets as they appeared.

    As long as you don't implement these basic features and fix the banding problem, I will only use Neo as a plug-in.

    In any case, I will not invest money in your additional plug-ins, which I have to buy additionally for an unfinished program.

    When you offer a new redesigned product like Neo, the buyer expects new features added to the good old features, not by leaving them out.

     

    0
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi Bardo Bell,

    Regrettably, right now it is not possible to adjust the preset edits by a single slider, however, you can go to the Edits tab, see the changes that were applied to your image and adjust the sliders according to your liking.

    If you are facing performance issues with Luminar Neo, please reach out to us at http://skylum.com/support and we'll get that sorted out for you ASAP.

    0
    Comment actions Permalink
  • Avatar
    Wai-Chan Howie

    Today, I finally got around to try editing some photos in Luminar Neo which I had purchased during pre release sale.

    I thought I had done something wrong when I saw the banding of colours after exporting it and spent a lot of time trying to find a way to fix it. Did some googling and what a shame that this is an existing problem from the very start and still not fixed.

    I have Luminar AI as well and edit the same RAW photo there and it does not seem to have the banding issue.

     

    2
    Comment actions Permalink
  • Avatar
    Cheyenne Alford

    I am having this banding issue as well. Finally tried to use Luminar Neo after having purchased it months ago only to find out that this banding is unavoidable. 

    Neo is my first go at Luminar software. From the other comments it seems Luminar AI may work better? Regardless, I'm extremely disappointed. I can't seem to make any adjustments in Neo without resulting in severe color banding. 

    1
    Comment actions Permalink
  • Avatar
    Mike Dimitriadis

    Bad thing is they do not listen.
    They have such a good program with so rich and incredible features, but they do not fix the most important part of it, the export function. It makes the program unusable!
    I wanted to test it before buying, but this is a complete disappointment and cannot buy a buggy program in its export function.

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Mike Dimitriadis!

    The export issue happens if you send the photo to Luminar by right-clicking on the image on your computer > Open with > Luminar Neo. Our developers will include the fix into the next update.

    We appreciate your understanding!

    Meanwhile, you can import photos with the help of the "Add Photos" button in the app itself or try a workaround for it: if the "Export" option is greyed out, go to the Catalog tab and then return back to the Edit tab - the export should be available.

    0
    Comment actions Permalink
  • Avatar
    Logan Stuck

    It happened to me when choosing the Edit in Luminar Neo from Lightroom. Is this still the case?

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Logan Stuck!

    Do you mean you had issues with the export or color banding when working with the Luminar Neo plugin? If the former, please use the Export option (not Edit in), and if the latter, we'll appreciate it if you contact us at skylum.com/support so that we could investigate your case.

    0
    Comment actions Permalink
  • Avatar
    Sanjana Sachdeva

    Hi I never expereinced banding before in my skies, but withthis NEO upgrade it is just god awful. I am not sure if I can continue to use this AI anymore. It doesn't show up in luminar but when you apply all edits it shows extreme banding in the skies for sure. I have been pretty conservative with the edits in NEO but it is really awful . 

     

    1
    Comment actions Permalink

Please sign in to leave a comment.