Issues withNeo

Answered

Comments

8 comments

  • Avatar
    Barrie Barrington

    I see the same thing now. I thought it was solved, but, as you, when I make a series of edits and then go back to Develop, all other edits disappear.

    And the sliders are sluggish. Updates soon I hope.

    2
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Andrew Hutyera,

    Please contact our support team https://skylum.com/support and we will do our best to take a closer look at what’s going on right away.

    -1
    Comment actions Permalink
  • Avatar
    Norm Gilbert

    Maybe your support team should be HERE, in the forums, reading the posts, and not hiding behind e-mail???

    1
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Norm Gilbert!

    I'm sorry to hear that think this way. Our support team has to deal with quite a lot of messages right now, so indeed, it might take some time for us to get back to you. However, we're doing our best to help you and pass all your concerns to our developers. 

    0
    Comment actions Permalink
  • Avatar
    Andrew Hutyera

    I did some more experimenting. If I edit a JPEG file the problem does not appear. If I edit a Raw NEF file it does. If I do edits in the order listed it does not delete prior edits but as soon as I try to return to Develop the image returns to its original state. It appears that the problem persists only for RAW files.

    0
    Comment actions Permalink
  • Avatar
    Norm Gilbert

    Your observation is correct.

    JPG files in single file edit work. RAW files do not. I use DNG files from ProCamera, and they are saved to SmugMug as DNG + JPEG pairs.

    Confirmed, two observations, means it is a bug in Neo that Skylum must fix.

    0
    Comment actions Permalink
  • Avatar
    Londinense

    Same issue for me when trying to edit an ARW file. I wasn't aware of it before as I normally send files to Neo as TIFs. 

    Not only that, when I completed an edit, without using the Develop sliders, the file saved without the icon on the top left to indicate that it had been edited.

    Not only that, Quit was greyed out in the Neo menu and I had to go to the Finder and invoke Force Quit.

    0
    Comment actions Permalink
  • Avatar
    Anastasiia Moore

    Hi all!

    We were able to reproduce the issue and reported it to our developers. 

    We hope to fix it in the nearest updates of the app.

    Please accept my sincere apologies for the inconvenience!

    0
    Comment actions Permalink

Please sign in to leave a comment.