Neo launch problem

Answered

Comments

20 comments

  • Official comment
    Avatar
    Elena Blum

    Hi everyone,

    Please try starting the app as admin.

    Please send us event logs:

    1. Reproduce the issue.
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your email at https://skylum.com/support.

    Here is the video tutorial on how to collect logshttps://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Comment actions Permalink
  • Avatar
    Ekaterina Moskovko

    The same problem! Just see the launching picture and then it dissapears.

    2
    Comment actions Permalink
  • Avatar
    Kurt Rietmann

    I have the same problem. The launching picture starts and then dissapears. That's it. It's also not possible to activate the software.

    I've tried this on my PC with Windows 11.

    On my Laptop with Windows 10, it works how it should.....

    Seems to be a Problem with Windows 11.

     

    1
    Comment actions Permalink
  • Avatar
    Jay Davda

    Jayprakash Dava

    Same problem here. Splash screen but Neo does not load. Software account shows it has not been activated. I had similar problem with Luminar AI - the Skylum support team sent me a link to specific Windows download and it worked, Then I was told to delete the AI catalogur file or rename it, launch AI again and created a new catalogue and Luminar AI has been working ever since. Tried that with Neo but no joy, still does not load. Awaiting support team help.

    1
    Comment actions Permalink
  • Avatar
    Peter Sattler

    Ich habe das gleiche Problem. Das Startbild beginnt und verschwindet dann. Das war es. Es ist auch nicht möglich, die Software zu aktivieren.

    Ich habe das auf meinem PC mit Windows 10 ausprobiert.

    0
    Comment actions Permalink
  • Avatar
    Pere J. Dolcet

    me sucece lo mismo, luminar neo no se ejecuta en mi portatil 

    -1
    Comment actions Permalink
  • Avatar
    Alick Sung

    Same problem too,  splash screen starts and then disappears

    0
    Comment actions Permalink
  • Avatar
    Ron Dauphin

    Adding to the list. I have the same problem. Launching the software on Windows 11 brings up the small splash screen, then it disappears. Nothing else happens. Cannot activate the software.

    0
    Comment actions Permalink
  • Avatar
    Lutz Lange

    Auch hier das gleiche Problem. Immer das gleiche Desaster.

    Mal sehen wie lange es dauert bis eine Lösung bereit steht.

    VG Lutz

    0
    Comment actions Permalink
  • Avatar
    Jeff Aldrich

    Same problem.  I get the splash screen, it closes, and program does not launch.

     

    1
    Comment actions Permalink
  • Avatar
    小凱 王

    Same problem. Released without compatibility testing. It is very disappointing.

    0
    Comment actions Permalink
  • Avatar
    Salvador Andrade Cazares

    Me sucede los mismo que a los demás, frustrante.

    0
    Comment actions Permalink
  • Avatar
    Michael Mould

    Same problem, get splash screen, that closes, does not launch.

    1
    Comment actions Permalink
  • Avatar
    Ed Hecht

    Same. Works fine on BigSur. But fails to launch after splash screen disappears on Windows 10 Pro. I ran all WIndows updates and updated my Nvidia drivers. Still no joy. Houston, we obviously have a problem.

    1
    Comment actions Permalink
  • Avatar
    Fernando Carod Collado

    Lo mismo me sucede a mí. Increible, lanzar un producto que no permita su ejecución. Algo a trabajar con más profesionalidad. Ya diréis como resolvemos el problema. Gracias.

     

    0
    Comment actions Permalink
  • Avatar
    Jorge Meireles
    Here, with the following modest setup, everything is working as it should.

    Operating system : Windows 10 Pro
    Operating system version : 19041
    Device model : LENOVO 20B7S14N0B
    Processors : Intel(R) Core(TM) i7-4600U CPU @ 2.10GHz
    RAM : 11,7Gb
    Videos : Intel(R) HD Graphics Family (1,0Gb)
    Drives : 
       Drive: C:\ (Fixed, NTFS)
        Used space: 226,7 GB
        Total size: 930,8 GB

    Apparently, the bigger the ship, the bigger the storm...
    0
    Comment actions Permalink
  • Avatar
    Ron Dauphin

    I started the program by right-clicking the .EXE file and clicking "Run as Administrator". The splash screen eventually came up, lingered a bit longer than before, then the program shut down.

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi everyone!

    We’re truly sorry to hear that many of you still experience the crash issue with Luminar Neo on start on Windows. Our team is currently investigating the situation and working on a fix.

    In the meantime, please try reinstalling the app in the following way:

    1. Go to “Apps and Features” by right click on the Start button;
    2. Find Luminar there and click [Uninstall] (you can also uninstall from the Control Panel);
    3. Type %appdata% in Search (folder Roaming should open);
    4. Find the folder “LuminarNeo” and delete it (it deletes your activation for Luminar Neo too);
    5. In the %appdata% folder, locate the folders of all previous Luminar versions (e.g. Luminar 4, Luminar AI, etc.) and move them to a different location (e.g. to the Documents folder or to the Desktop)
    6. Go to Pictures and rename the folder called Luminar Neo Catalog (if you have your Catalog anywhere else, find it and rename it).
    7. Download the app from the Skylum account once again and try to launch it.
    8. Activate the software by logging in to your Skylum account. Next, click Add Photos and add a small folder with images.
    0
    Comment actions Permalink
  • Avatar
    Ed Hecht

    THe above worked for me. Thank you for the quick response, Tania. AND Luminar Share is now working too-nice little extra in there.

    0
    Comment actions Permalink
  • Avatar
    Fernando Carod Collado

    Lo indicado por Tania Taylor me ha funcionado. Ya tengo operativo Luminar Neo.

    P.D. Algo a mejorar en el próximo lanzamiento.

    0
    Comment actions Permalink

Please sign in to leave a comment.