Comments

33 comments

  • Official comment
    Avatar
    Alina Skylum

    I'm sorry for the inconvenience! We've already fixed this issue. 

    Please try reinstalling the app in the following way:

    1. Go to “Apps and Features” by right click on the Start button;
    2. Find Luminar there and click [Uninstall] (you can also uninstall from the Control Panel);
    3. Type %appdata% in Search (folder Roaming should open);
    4. Find the folder “LuminarNeo” and delete it (it deletes your activation for Luminar Neo too);
    5. Go to Pictures and rename the folder called Luminar Neo Catalog (if you have your Catalog anywhere else, find it and rename it).
    6. Install the app once again from your Skylum Account and let us know how it goes. 
    Comment actions Permalink
  • Avatar
    Eine Berta-Stenfors

    Genau das gleiche Problem.

     

    0
    Comment actions Permalink
  • Avatar
    Member

    Habe diesbezüglich den Support kontaktiert. Hier bekam ich links zu Net Frameworks und Microsoft Visual C, die neuesten Versionen. Habe diese installiert, jedoch ohne eine Verbesserung der Situation zu erhalten. Dann habe ich alle meine Treiber von AMD erneuert (auch Grafik). Auch hier keine Verbesserung. Nach 2 maliger Installatiion und Deinstallation habe ich nun aufgegeben. Soll nun eine Systembericht an den Support senden. Mal sehen, was da raus kommt. Ich schätze mal ein Patch der Software.

    0
    Comment actions Permalink
  • Avatar
    Karsten Scholz

    habe auch das Problem auf 2 Win Rechnern. Programm startet nicht oder stürtzt gleich ab.

    so toll das Programm auch ist, wenn ich es nicht benutzen kann ist es scheiße!!

    der gleiche Mist war schon bei AI. War aber nach einem Update bei AI behoben

    0
    Comment actions Permalink
  • Avatar
    Anastasiia Moore

    Hi Karsten Scholz,

    I'm sorry to hear about those crashes.

    Could you please send us event logs?

    1. Reproduce the issue. 
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your support request at https://skylum.com/support 

    A video tutorial on how to collect logs: https://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Frank Neubauer

    bei meinem PC startete am Anfang NEO überhaupt nicht, bis ich dahinter kam, dass man anscheinend unbedingt Administrator-Rechte benötigt. Jetzt startet es zwar, aber es verweigert innerhalb von geschätzt 5 Sekunden seinen Dienst mit folgender Fehlermeldung:

    Zeitüberschreitung bei der Verbindung. Überprüfen Sie Ihre Internet-, Antivirus- oder Firewall-Einstellungen und versuchen Sie es erneut.

    Die Firewall blockt aber nicht, in den Regeln steht bei LuminarNEO: Zugelassen.

    Das Programm scheint sich wie ein Virus zu verhalten, keine Ahnung warum man da jetzt auf anderen Wegen mit den Servern kommunizieren muss. Bei AI hat es ja auch geklappt.

     

    Weiß jemand Rat?

    -1
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi Frank,

    We would need to check this issue further. Can you kindly reach us via https://skylum.com/support ? Thank you

    0
    Comment actions Permalink
  • Avatar
    Remo Naujock

    Habe ebenfalls das gleiche Problem wie mein Vorgänger kann Luminar neo leider nicht registrieren. Meldung :

    Zeitüberschreitung  bei der Verbindung. Überprüfen Sie Ihre Internet-, Antivirus- oder Firewall-Einstellungen und versuchen Sie es erneut.

    Habe jetzt schon an alle Vorschläge meiner Vorgänger gehalten  und Auch Luminar AI und 4 gelöscht. erhalte aber immer die gleiche Meldung nach der  Installation. Eine Registrierung ist nicht möglich Wer kann weiterhelfen? Der Support ist für nicht englisch sprechende ist eine Katastrophe. Danke

    0
    Comment actions Permalink
  • Avatar
    Member

    Eine einfache Deinstallation von den Vorgängerversionen nützt nichts. Man muß unter C:users in die Datei Appdata. Diese ist aber normalerweise nicht sichtbar. Wie man die Sichtbar macht, kann man im Netz recherchieren (Ansicht aufrufen usw.) Dort unter Luminar die Ordner der Vorgängerversionen löschen, aber Achtung, bei mir startet deshalb Luminar 4 nicht mehr mit dem Hinweis neu zu Registrieren!!!.

    Für diesen Tipp kann ich keinerlei Haftung übernehmen, jedenfalls funktioniert bei mir dadurch Luminar NEO.

    0
    Comment actions Permalink
  • Avatar
    Werner Krause

    Habe jetzt auch alle Tipps ausprobiert, es funktioniert nicht.

    Ich erhalte auch nur die Meldung; Zeitüberschreitung bei der Verbindung. Überprüfen Sie Ihre Internet-, Antivirus- oder Firewall-Einstellungen und versuchen Sie es erneut.

    Das ist wirklich ärgerlich soviel Zeit mit der Installation eines Programms zu verschwenden.

    0
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi Werner,

    Your anti-virus software and firewall may be the issue. Please try the following:

    If the solution above doesn't work, please try resetting your hosts file back to the default value: https://support.microsoft.com/en-us/help/972034/how-to-reset-the-hosts-file-back-to-the-default 

    Here is the video tutorial that may also be helpfulhttps://www.loom.com/share/0cf4050f5e3a4551880bbd0eb2ea0684 

    Let me know how it goes.

    0
    Comment actions Permalink
  • Avatar
    Werner Krause

    I don`t think it`s a firewall problem!

    Does Neo work with windows 11?

    0
    Comment actions Permalink
  • Avatar
    Frank Neubauer

    Ich bin schon seit Tagen dabei, gemeinsam mit dem Support das Problem zu lösen. Doch leider funktionert nichts davon.

    Es hängt sich immer wieder mit der gleichen Fehlermeldung auf:

    Zeitüberschreitung  bei der Verbindung. Überprüfen Sie Ihre Internet-, Antivirus- oder Firewall-Einstellungen und versuchen Sie es erneut.

    Ich habe noch wenig Hoffnung dass das Problem gelöst wird. Auf meinem PC läuft bisher jedes Programm ohne irgendwelche Probleme. Noch nie musste ich mich an irgendwelche Supports wenden. Es ist für mich nur sehr schwer nachzuvollziehen, warum das Problem auf meiner Seite zu suchen sein sollte, zumal sämtliche Luminarprodukte der Vorjahre perfekt liefen.

     

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Frank Neubauer!

    We're sorry to hear the issue persists. Could you please try an alternative Internet connection if possible? 
    Here's the instructions for iOS: https://support.apple.com/guide/iphone/share-your-iphone-internet-connection-iph45447ca6/ios 
    The instructions for Android: https://www.lifewire.com/use-your-android-phone-as-a-portable-wi-fi-hotspot-2377915.

    If the issue persists, please make sure to inform the support team via skylum.com/support.

     

    Hi Werner Krause!

    Yes, Luminar Neo is fully compatible with Windows 11.

    0
    Comment actions Permalink
  • Avatar
    Werner Krause

    So bei mir läuft es jetzt!

    Das lag tatsächlich am Gdata Virenschutz. Ich habe den Datenschutz dekativiert, das Programm gestartet, sofort ging die Anmeldemaske auf. Ich konnte mich problemlos anmelden.

    Datenschutz sofort wieder aktiviert und es läuft!

    0
    Comment actions Permalink
  • Avatar
    Member

    Ich habe ein MacBook Pro und das gleiche Problem…. es ist kein Antivirusprogramm installiert…. Unglaublich….

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Member,

    Sorry to hear that the program doesn't start! Please ensure that you have all the components that are essential for the operation of our software:

    In case the steps above didn't help, please, provide us with your complete system summary:

    N.B. The links are clickable and show the screenshots that can guide you, if necessary.

    Look forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Klaus Küchler

    Ich habe das gleiche Problem wie meine Vorgänger. Aber die Firewall abzuschalten traue ich mich nicht, zumal in diesen Zeiten. Wieso kann man eigentlich ein Programm nicht so installieren wie Luminar 3, 4, AI, MS-Office, Adobe Photoshop, Lightroom ..... ? Warum muss ich solche Umstände machen? Also lieber verzichte ich auf Luminar für immer als meinen Rechner nur eine Minute ohne Firewall und Antivirenschutz am Netz zu haben. Eigentlich erwarte ich das Luminar NEO wirklich funktioniert und mir nicht Probleme bereitet. Wann kann ich mit einer Lösung rechnen?

    0
    Comment actions Permalink
  • Avatar
    Alexander Dreßen

    Es liegt auch nicht an der Firewall, ebensowenig am Antivirus Programm.

    Ich hatte beides deaktiviert, hat nichts geholfen.

    Auch das wechseln des Netzwerks hat nichts genutzt.

    Jetzt soll ich neue Hosts "programmieren"... Im Leben nicht, mach ich das.

    Neo sollte laufen wie jedes andere Programm auf diesem Planeten auch. Installieren --> läuft --> fertig

     

    Weiß jemand wie man den Mist zurück geben kann?

    0
    Comment actions Permalink
  • Avatar
    Member

    Es läuft weder auf Mac noch auf MacBook …. Ich möchte mein Geld zurück !!!! So etwas habe ich noch nie erlebt…… Schrott !!!!

    0
    Comment actions Permalink
  • Avatar
    Alina Skylum

    We are very sorry for the issues you had with Luminar. Please, note that you can always claim refund via https://skylum.com/support 

    0
    Comment actions Permalink
  • Avatar
    Martina Kiarie

    Bei mir gibt es ein ähnliches Problem. Neo startet zwar, ich konnte mich auch anmelden, aber dann - ein leeres Fenster ( Überschrift Katalog ), Buttons anklickbar, öffnet auch den Explorer, das wars. Das Programm findet keine "Ergebnisse", nichts kann hinzugefügt werden. Im Untermenü ist fast alles ausgegraut und nicht bedienbar. Was soll der Mist? Habe noch Luminar 4, damit gab es zunächst auch Startprobleme, Startmaske kam und blieb und blieb. Nach viel hin und her mit dem Support hier, die mir nicht wirklich geholfen haben, lief es dann, jedoch häufige Abstürze und unbrauchbare Plugins (PS und Lightroom), weil die auch nur abstürzten und oft auch die anderen Programme zum Absturz gebracht haben. Arbeit von Stunden war futsch. Und jetzt mit Neo wieder so ein Theater? Das macht keinen Spaß und nervt nur. Mordswerbung und nichts dahinter. Skylum, das ist Abzocke und kein Know How. Ich bin wütend!

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Martina - Sorry to hear about the difficulties you've faced with Neo!

    You can add images via Luminar Neo > File > Add Folder with Images or Edit Single Image option.

    Please note that when uploading a folder with images to Luminar Neo, you need to select the folder containing the images, not the image itself.

    If it's not the case, please send us a screen recording of the issue.
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Sebastian Basti

    Hallo Skylum Team,

    leider funktioniert Luminar Neo nicht. Es kommt die gleiche Fehlermeldung wie bei allen Leuten hier. Alle Tipps funktionieren nicht. Wieso funktioniert Luminar Neo nicht wie Luminar 4 ? Es  ist wirklich schade. Als Vorbesteller kein fertiges Programm zu bekommen ist wirklich schade :/

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Sebastian - would you mind contacting our support team at skylum.com/support so we can look into this? Our German-speaking agent will be happy to help.

    0
    Comment actions Permalink
  • Avatar
    Remo Naujock

    Hallo liebes Skylum Team,

    auch ich habe alles bereits alles was hier gepostet wurde, ausprobiert. Euren Support habe ich ebenfalls angeschrieben, leider bis heute keine Antwort. Die Daten von meinem Rechner habe ich euch auch bereits gesendet. Ich hoffe es geht euch allen noch trotz des Krieges gut. Habe sogar Luminar 4 und AI von meinen Rechner gelöscht, welche sich jetzt auch nicht mehr Installieren lassen. 

    Neo lies sich auf einen kleinen  Laptop installieren, was aber aufgrund des kleinen Bildschirmes keine Dauerlösung ist.

    Was soll Ich sonst noch tun damit ich es auf meinen Desktoptop zum laufen bringe?

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Remo, 

    As far as I can see, our team replied to you on February 23, March 7, and March 19. Perhaps, our emails didn't reach you? You may want to check the Spam folder in your inbox and add support@skylum.com to the list of contacts. Moreover, if you have any other email addresses (e.g. @gmail.com, @hotmail.com, etc), you could try following up with us at support@skylum.com.    

    I can see that your last emails to us were related to installation and activation issues. 

    You can try this alternative installer:  https://downloads.skylum.com/luminarneo/win/Win_Luminar_Neo.msi 

    If you still receive the 'connection timed out' error, let me please provide the email we sent you initially below:

    Es ist wahrscheinlich, dass etwas auf Ihrer Seite den Zugriff auf unsere Server blockiert. Befolgen Sie bitte diese Anweisungen:

     

    Deaktivieren Sie die Windows Defender-Firewall: https://support.microsoft.com/en-us/help/4028544/windows-10-turn-windows-defender-firewall-on-or-off
    - Schalten Sie entweder Ihr Antivirenprogramm aus oder fügen Sie Luminar seiner Ausschlussliste hinzu. Schlagen Sie in Ihrer Antivirenprogramm-Anleitung nach, um Hilfe zu erhalten.
    - Wenn Ihr Router über eine Firewall verfügt, deaktivieren Sie diese s Element ebenfalls vorübergehend.
    - Wenn Sie die Unified Threat Management (UTM)-Software installiert haben, kann dies ebenfalls diesen Fehler verursachen, und eine vorübergehende Deaktivierung hilft, das Problem zu beheben.
    - Stellen Sie sicher, dass Sie ein Administratorkonto verwenden: https://support.microsoft.com/en-us/help/4026923/windows-10-create-a-local-user-or-administrator-account
    - Versuchen Sie nach Möglichkeit eine alternative Internetverbindung auszuwählen - möglicherweise gibt es eine Einstellung in Ihrem Netzwerk, die ausgehende Verbindungen blockiert. Einige unserer Benutzer haben berichtet, dass die Verwendung eines mobilen Hotspots hilft:


    I. Hier ist die Anleitung für iOS: https://support.apple.com/guide/iphone/share-your-iphone-internet-connection-iph45447ca6/ios
    II. Die Anleitung für Android: https://www.lifewire.com/use-your-android-phone-as-a-portable-wi-fi-hotspot-2377915

    Sie können auch versuchen, eine Verbindung über das VPN herzustellen.


    Wenn es immer noch nicht hilft, senden Sie uns bitte Ihre "Hosts" Datei zur Überprüfung. Die Datei befindet sich hier:

    C:\Windows\System32\Drivers\etc\

     

     

    0
    Comment actions Permalink
  • Avatar
    Uwe Karmrodt

    Hallo zusammen,

    auch ich hatte das Problem, dass Luminar Neo unter Windows 10/64 nicht gestartet ist. Ich habe einen Weg gefunden, der zumindest bei mir funktioniert hat.

    Zuerst habe ich diese Programme/Treiber auf den aktuellen Stand gebracht:

    Danach unbedingt den Rechner neu starten!!!

    Dann Luminar Neo so einstellen, dass es als Administrator gestartet wird. Also mit rechter Maus das Icon anklicken und auf Eigenschaften gehen. Unter dem Reiter "Kompatibilität" kann man den entsprechenden Punkt aktivieren. Nicht wundern, dass dann bei jedem Start noch eine Sicherheitsabfrage kommt, das ist normal bei als Administrator ausgeführten Programmen.

    Als letztes für den ersten Start von Luminar Neo die Firewall (bei mir Norton 360) ausschalten und wenn das Programm gestartet ist, gleich wieder einschalten. Ängstliche können dabei ja das Netzkabel kurz entfernen bzw. WLAN abschalten.

    Mit diesen Maßnahmen hat es bei mir funktioniert. Wenn man das Prozedere durch hat, startet das Programm dann auch bei aktivierter Firewall.

    Dann hoffe ich mal, dass es bei Euch auch so funktioniert.

    0
    Comment actions Permalink
  • Avatar
    Markus Suppiger

    Guten Tag, bei mir startet Luminar Neo nicht mehr, was kann ich machen, dass es wieder geht? Besten Dank

     

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Markus,

    Versuchen Sie bitte Ihr Luminar Katalog zu entfernen:

    1. Stellen Sie sicher, dass Luminar geschlossen ist.

    2. Suchen Sie Ihren Luminar Neo Catalog-Ordner. Der Standardspeicherort ist C:\Users\%username%\Pictures\. Wenn Sie einen benutzerdefinierten Speicherort für Ihren Katalog angegeben haben, durchsuchen Sie Ihren benutzerdefinierten Speicherort.

    3. Benennen Sie den Luminar Neo Catalog-Ordner um. Wählen Sie einen beliebigen Namen.

    Beachten Sie, dass die Alben, die Sie in Luminar erstellt und bearbeitet haben, in Luminar nicht mehr verfügbar sind, nachdem Sie den Katalogordner umbenannt haben. Sie werden weiterhin auf Ihrer Festplatte gespeichert, falls Sie in Zukunft darauf zugreifen müssen. Ihre Fotos auf der Festplatte sind in keiner Weise betroffen.

    Starten Sie Luminar Neo und erstellen Sie einen neuen Katalog.

    0
    Comment actions Permalink

Please sign in to leave a comment.