Comments

80 comments

  • Official comment
    Avatar
    Elena Blum

    Hello everyone,

    Sorry to hear you've faced this issue. Please try reinstalling the app in the following way:

    1. Go to “Apps and Features” by right click on the Start button;
    2. Find Luminar there and click [Uninstall] (you can also uninstall from the Control Panel);
    3. Type %appdata% in Search (folder Roaming should open);
    4. Find the folder “LuminarNeo” and delete it (it deletes your activation for Luminar Neo too);
    5. Go to Pictures and rename the folder called Luminar Neo Catalog (if you have your Catalog anywhere else, find it and rename it).
    6. Download it from your account, install and launch the app.
    7. Activate the software by logging in to your Skylum account. Next, on the Welcome to Luminar Neo screen, click on the + button and add a small folder with images or a single image for editing. 

    Please, let me know how it goes now.

    Comment actions Permalink
  • Avatar
    Anastasiia Moore

    Hi Brian Grover,

    What was the last thing you recall before encountering the issue? 

    Could you please send us event logs?

    1. Reproduce the issue. 
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your reply to this email.

    A video tutorial on how to collect logs: https://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Once the event logs are collected, please attach them to your support request at https://skylum.com/support. Thank you in advance!

    0
    Comment actions Permalink
  • Avatar
    Malcolm Broomfield

    Hi, I have the same issue on Windows 11 Home 21H2 it starts to open and just stops and crashes.

     

    -1
    Comment actions Permalink
  • Avatar
    Brian Grover

    I don't press any keys after hitting the Neo desktop icon.  I just wait about 5 to 10 seconds and the it quits.

    I do have it installed as a plugin in Photoshop cc, when I access Neo from Photoshop it works perfectly. when I access Neo from the desktop only it crashes. The previous version of Neo it didn't matter how I accessed it  just worked . So who knows?

    I never could get the error reporting to send via mail.

    Have fun?

     

    0
    Comment actions Permalink
  • Avatar
    krishna veluru

    Same issue.. 

    1
    Comment actions Permalink
  • Avatar
    Axel Conradi

    Same issue, close without an error. (on desktop and laptop too) 

     

     

     

    Name der fehlerhaften Anwendung: Luminar Neo.exe, Version: 1.0.0.9188, Zeitstempel: 0x609c77fe
    Name des fehlerhaften Moduls: System.Private.CoreLib.dll, Version: 4.700.21.26205, Zeitstempel: 0xe48b2166
    Ausnahmecode: 0x80131623
    Fehleroffset: 0x00000000005cc0a7
    ID des fehlerhaften Prozesses: 0x4774
    Startzeit der fehlerhaften Anwendung: 0x01d81ec13982641e
    Pfad der fehlerhaften Anwendung: C:\Program Files\Skylum\Luminar Neo\Luminar Neo.exe
    Pfad des fehlerhaften Moduls: C:\Program Files\Skylum\Luminar Neo\System.Private.CoreLib.dll
    Berichtskennung: dc59a99e-1ed5-4ca5-ae7b-78ded868ae09
    Vollständiger Name des fehlerhaften Pakets: 
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
    0
    Comment actions Permalink
  • Avatar
    Dan C

    same issue.

    Windows 10.

    The application has stopped working.  Windows will now close the application.

    Same issue running as standalone and as plugin from PS CC.

    1
    Comment actions Permalink
  • Avatar
    Cyndi Pachino

    Same issue.  Splash screen, and then poof.  I've tried using it as a plug in from Lightroom, same issue.  Won't open. 

    0
    Comment actions Permalink
  • Avatar
    philippe rebuffel

    Bonjour,

    même problème, ne s'ouvre pas je viens de transmettre les fichiers d'erreur

    j ai un MSI P65 cretor 8RF, en windows10 20H2

    0
    Comment actions Permalink
  • Avatar
    Dan C

    Tried again.  Luminar Neo won't run.  This time no windows error.  Luminar Neo splash screen, then poof - nothing.  No Luminar Neo, no windows error.  Nothing.

    Event logs sent to support 2/11/2022 @ 09:35 EST

    0
    Comment actions Permalink
  • Avatar
    William Brooks

    Same issue on my Win10 desktop (Intel i7, 32GB RAM) - splash screen appears for 5-7 seconds and then closes.  Neo won't launch.  I tried both reinstall, and repair with no success.  

    Somewhat disappointing, as I purposely waited for the official launch instead of downloading the trial versions of Neo.

    1
    Comment actions Permalink
  • Avatar
    Dan C

    "Neo won't launch.  I tried both reinstall, and repair with no success"

    Ditto.  Tried reinstalls and repairs of both MS Vcc+ and Luminar Neo.  Neo won't launch.  Splash screen, then poof - gone.  System is within specs.

    Skylum has a serious bug that is apparently affecting a lot of people and starting to show up in photo forums.  They need to fix it fast.  After their disasters with Luminar 4, and Luminar AI, they don't need any more pissed-off users saying bad things about them.  And it's beginning.

    Fix it or suffer even more bad PR.  Your choice, Skylum.

    0
    Comment actions Permalink
  • Avatar
    Arpad Benedek

    Same, on Windows 10, when trying to launch Neo, it crashes all the time, I tried repairing and reinstalling, the same after. I sent the event log to support.

    0
    Comment actions Permalink
  • Avatar
    Akos Szalkai

    Even when (if) the issues are fixed, it will be a heavily crippled, rushed product until at least version 1.1.0.

    1
    Comment actions Permalink
  • Avatar
    Raymond Louks

    I am also having the exact same issue on my Dell XPS 8950 running Windows 11 Pro, but loads and runs fine on my Dell Latitude  5510 also running Windows 11 Pro.

    0
    Comment actions Permalink
  • Avatar
    Patrick Xie

    Same issue on Win10 21H2.

    0
    Comment actions Permalink
  • Avatar
    Gwen Ainsworth

    I have the same issue on Win10.  Unable to open on stand alone or as a plug in in lightroom.  It crashes everytime.

     

    0
    Comment actions Permalink
  • Avatar
    Alice Fraser

    I have the same issue.  I uninstalled, reinstalled and tried opening it through PS, still crashed.  I have sent my reports as requested early this morning but have  not heard back.

     

    0
    Comment actions Permalink
  • Avatar
    Dan C

    Akos:

    "Even when (if) the issues are fixed, it will be a heavily crippled, rushed product until at least version 1.1.0"

    Very true.  And the reason is simple.  It is the marketing department that now run software companies.  In the past the programming dept. used to say "we have a few small issues and the product has not been tested thoroughly" and the company would listen.  No longer.  The marketing dept. now says "We don't give a poop.  Get it on the street now!"

    You would think with the disaster that :Luminar AI, the catalog, etc. was the skylum marketing gurus would have learned their lesson.  Nope.  They are once again creating new unsatisfied users and generating bad PR by rushing a product to the street with missing functions that doesn't run on many systems

    Doesn't matter.  It will all work out in the end.  I have a friend who works for a Skylum competitor that will not tell me spit about their project, but does say they are working on something that will be a "soul sucker."  It will suck the heart and soul out of Neo.

    Add that to the fact that Skylum is victimizing the public with a feature-missing app that doesn't run and what you end up with is a bunch of Skylum people out of work.

     

     

     

     

     

     

     

     

     

     

     

     

     

     

    2
    Comment actions Permalink
  • Avatar
    Dan C

    Alice:

    "I have sent my reports as requested early this morning but have  not heard back."

    Me, too (early and no reply).  Don't hold your breath.  It's Friday.  Even facing the PR disaster this could develop into, Skylum will probably take the weekend off.

    0
    Comment actions Permalink
  • Avatar
    Raymond Louks

    I too have sent the report they requested.

    0
    Comment actions Permalink
  • Avatar
    Dan C

    The forum moderators have edited / deleted one of my comments.

    Too bad they don't spend as much time fixing their non-working app as much as they spend with thought control.

    But there is always other social media where Skylum has no control.

    0
    Comment actions Permalink
  • Avatar
    Niklas Back

    I have the same problem on Windows 11. Just installed NEO. On launch the splash screen flashes and then it exits! No trace of it in TaskManager!

    0
    Comment actions Permalink
  • Avatar
    Ben Pearse

    Same issue here with NEO, starts to open the stops. Has there been a fix or any updated news from the NEO Team about this?

    0
    Comment actions Permalink
  • Avatar
    Bron King

    Same problem with Neo.  Windows 10.  Splash screen then it turns off.  Please advise when a solution is found :)

    0
    Comment actions Permalink
  • Avatar
    Elina Knuuttila

    Same problem here, hadn't previously installed Neo yet but now that i tried it, it will just shut down after the start-screen. Using Windows 11 Home / 21H2

    0
    Comment actions Permalink
  • Avatar
    Axel Conradi

    Hello everyone,

    Sorry to hear you've faced this issue. Please try reinstalling the app in the following way:

    1. Go to “Apps and Features” by right click on the Start button;
    2. Find Luminar there and click [Uninstall] (you can also uninstall from the Control Panel);
    3. Type %appdata% in Search (folder Roaming should open);
    4. Find the folder “LuminarNeo” and delete it (it deletes your activation for Luminar Neo too);
    5. Go to Pictures and rename the folder called Luminar Neo Catalog (if you have your Catalog anywhere else, find it and rename it).
    6. Download it from your account, install and launch the app.
    7. Activate the software by logging in to your Skylum account. Next, on the Welcome to Luminar Neo screen, click on the + button and add a small folder with images or a single image for editing. 

    Please, let me know how it goes now.

    This doesn't fix my issue, I've created a support ticket, sent logs and I'm waiting for a response.

    0
    Comment actions Permalink
  • Avatar
    Raymond Louks

    Elena Blum,

    I tried this three times with no success. Installs without any issues but when I try to open the app the splash screen appears, Luminar Neo shows in "Task Manager", Splash Screen disappears, Luminar Neo disappears from Task Manager.

    0
    Comment actions Permalink
  • Avatar
    Matthias Hagehülsmann

    Hi there, I have the same problem as described above. I'm using Windows 11

    0
    Comment actions Permalink
  • Avatar
    Dan C

    Fix did not work.

    Followed instructions carefully.  Luminar Neo behaved as before: splash screen then poof - gone.  Event logs sent to support.

    0
    Comment actions Permalink

Please sign in to leave a comment.