Comments

1 comment

  • Avatar
    Kate Williams

    Hi and welcome to the Forum! 

    Could you please try the following steps? 

    Launch the software, click Luminar AI > Preferences > set the "Max size for caching" to 100 GB:

    If the issue persists, would you please get in touch with our support team at https://skylum.com/support

    0
    Comment actions Permalink

Please sign in to leave a comment.