Importing maps from external harddrive is not working

Answered

Comments

2 comments

  • Avatar
    Austin Miller

    Hello Marc,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs. Please send us a screen recording of what you do in the software before encountering the issue. Here's how to record a screen on Mac:

    https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

    Here's how you can send us the file:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support 

    Looking forward to hearing back from you. 

    0
    Comment actions Permalink
  • Avatar
    Marc Bruggeman

    I have been busy with this issue all weekend. At first I thought it had to do with the way the external disk was formatted. That did not seem to solve the problem. Then it appeared that on the disk I had 2 different main folders each with subfolders with the sam name (2017,2018,2019 etc.). Once I renamed these subfolders by putting three letters in front of the year (different letters for each of the folders) Luminar ai was able to read the catalogs!

    If this is an issue you are familiar with then problem solved! 

    My computer is a MacBook Pro, 2021, macOS Monterey.

    The disk is a 2TB WD My passport!

    Thanks for your attention!

    gr Marc

    0
    Comment actions Permalink

Please sign in to leave a comment.