Luminar 4 menus not working properly

Answered

Comments

2 comments

  • Avatar
    Gary Bowen

    Based on the image posted, the problem appears to be with the video card setting - it appears to be stretched.

    Close Luminar and any open programs
    Left-click on your destop.
    Then right-click on the desktop, scroll down to and click on Display settings.
    Scroll down to Display resolution. Is it what your monitor is supposed to be?
    If not, click on the Display resolution drop-list arrow and select the correct value.
    Click the "X" on the upper right corner of the Display box to close it.

    Now reopen Luminar. What are the results?

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Julian,

    Could you please try to update your Nahimic drivers? We can recommend following either method 1 or 2 in this article: https://www.drivereasy.com/knowledge/update-nahimic-audio-driver-quickly-easily/ 

    If updating the drivers does not help, could you please try to disable Nahimic (or nahimicservice.exe) in your Task Manager? (How to run a task manager: click here)

    If you're prompted to restart the computer after you disable this service, please make sure to run Task Manager once again after the restart and verify that this service is still disabled. 

    Once you've made sure that Nahimic is not active, please try to run Luminar and check whether the issue persists. 

    Let us know the outcome.

    0
    Comment actions Permalink

Please sign in to leave a comment.