Lumix G9 RAW not shown after importing into folder

Answered

Comments

2 comments

  • Avatar
    Austin Miller

    Hello,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs and troubleshoot it. Please send us a screen recording of the issue.
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Member

    Hello Austin,

    thanks for picking this up.
    Fortunately the issue seems to be gone after a reboot.
    Now I can see a progress bar while importing, which wasn't there when I did my first import.

    Now the previews show up correctly after importing. In case I bump into the issue again I'll do a screen recording right away.

    Best

    Karl

    0
    Comment actions Permalink

Please sign in to leave a comment.