Luminar AI wont launch when Kasperky VPN enabled

Answered

Comments

4 comments

  • Avatar
    Katherine Nelson

    Hi Steve,

    Please try to add Luminar AI to its list of exclusions: https://knowledge.civilgeo.com/knowledge-base/adding-an-exception-to-kaspersky-firewall/ 

    0
    Comment actions Permalink
  • Avatar
    Steve Daggar

    The thing is I have had Kaspersky Total Security running for at least 1 year without issue, it is just Kaspersky VPN that is new. Within Total Security I confirmed Photoshop & Luminar are marked as Trusted.  Within Kaspersky VPN there is no app control although I can add a URL to ignore...

    The plot thickens. I was a bit more patient and waited longer and found Luminar did eventually launch with VPN enabled, it just took a long time, 7 mins. Normal launch with VPN disabled is a 1.5 to 2mins, still not great, but better than 7 mins.

    I noticed also Topaz Impression showing same behaviour, really slow launch with VPN enabled, much faster disabled

     

    0
    Comment actions Permalink
  • Avatar
    Steve Daggar

    Topaz Impression start time also 7 mins. The fact that Topaz also affected suggests this is more a Kaspersky issue I guess

    0
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi Steve Daggar,

    In order to launch, sometimes, software needs to connect to it's servers, using VPN can slow down the process.

    If you use the app with VPN disabled/internet switched off, the app should launch quicker.

    0
    Comment actions Permalink

Please sign in to leave a comment.