Luminar AI keeps crashing

Answered

Comments

13 comments

  • Avatar
    Gloria Budiman

    Happened to me as well. 100% of the time when some images have Sunrays filter. I don't know how to get out of this situation.

    1
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi,

    Please send event logs to our support team.

    Reproduce the issue.
    Press the Windows logo key + R.
    Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    Click Application in the directory tree.
    In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    Hold CTRL and click your left mouse button on each entry to select them both.
    Right-click on any of the two selected entries and click Save Selected Events.
    Name the file, save it, and attach it to an email to support@skylum.com
    -2
    Comment actions Permalink
  • Avatar
    Jon Bish

    Possible fix... Microsoft released updates (Windows 10) today, make sure all updates are installed (Drivers and Operating system)... Seems to have stopped the crashes for me...

    Updated: Exporting is still borked though... If hangs, close and reopen and should export fine... So still a bug but is better than constant crashing...

    1
    Comment actions Permalink
  • Avatar
    F-M Mellbin

    My software is sadly as broken as ever. Exporting my results is Hell on Earth.

    1
    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Hello F-M Mellbin,

    Sorry to hear about the issue you encountered. Let's see what can be done. Please, reach us via https://skylum.com/support 

    -2
    Comment actions Permalink
  • Avatar
    Gary Ross

    OK Skylum, this is getting old!

    How about a refund because I cant use your software! after every update but I'm spending 100% of the time crashing...

    Get this fixed, you software is buggy and unusable.  

     

     

    3
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Gary,

    I'm terribly sorry to hear about the issue you encountered. Can you please kindly reach out to our support team via https://skylum.com/support ? They will assist you further. Thanks in advance!

     

    -2
    Comment actions Permalink
  • Avatar
    Rahul RL

    Luminar AI is not an usable product. Crashes every time. I have now waited for over 7 months for the fix. I have also sent mails to your support team. Nothing is happening.

    Please process the refund so that I can buy a product that works! 

    2
    Comment actions Permalink
  • Avatar
    Agatha Winter


    Hi Rahul,

    Sorry to hear about your negative experience with Luminar. Please, reach out to our support team via https://skylum.com/support and they will assist you further. Thank you in advance.

    -2
    Comment actions Permalink
  • Avatar
    Mick1973

    I have just bought this product and the same is happening to me, why is it crashing constantly and this seems to have been going on for months? waste of money wish I had seen all these messages before I bought the programme, when will this be fixed?

    1
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi Mick1973,

    We'd be grateful if you could reach our support team via https://skylum.com/support so we could take a closer look at the crashes you have encountered.

    0
    Comment actions Permalink
  • Avatar
    Bijan Stewart

    I am in the same boat here. I rarely use Luminar AI as a do most of my work with Photoshop. I never had issues with Luminar 4 or AI in the past but I can no longer use the software after the most recent update.

    I am using Luminar AI (updated V 1.51 (8660) and each time I perform any edits at all, the software crashes when I click save to save the changes and head back to Lightroom. I searched the Skylum forum and saw a lot of users complaining about the same issue. I tried the fix posted by uninstalling Luminar AI along with deleting the remaining folders in the APPDATA roaming and catalog folders. Reinstalled the software and had the same issue.

    I have yet to see Skylum post a final fix for this issue, outside of just apologizing to the complaining users and telling them to reach out to support. I pre-ordered Luminar Neo a week ago, and I leaning towards asking for a refund. If you cannot get this current software functioning for all users, why should I trust Neo is going to be any different.

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Bijan,
    I'm terribly sorry to hear about the issue you encountered! Let’s take a closer look at this issue. Can you please kindly reach out to us via https://skylum.com/support and send us event logs?

    1. Reproduce the issue (i.e. the crash). 
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your reply to this email.

    A video tutorial on how to collect logs: https://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Thanks in advance!

    0
    Comment actions Permalink

Please sign in to leave a comment.