Windows 11 - Skylum Software

Answered

Comments

11 comments

  • Avatar
    Kate Williams

    Hi Roy,

    Thanks for taking the time to try Luminar on a new Windows version! 

    I'm pleased to hear that it worked fine for you. 

    Please keep in mind that we cannot guarantee stability on this new OS until it ships as an official version and we release a compatibility update. Thus, in case of any issues on the beta Windows build, I'd recommend reverting to Windows 10. 

    We're keeping in touch with Microsoft to ensure that Luminar will be one of the first apps to fully support the new operating system. 

    2
    Comment actions Permalink
  • Avatar
    Georg Lehnerer

    Dosnt work on my end, if i start Luminar AI, alway a message comming up "Install windows 10"

     

    1
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi Georg Lehnerer,

    Please do the following:

     

    1. Right-click on the Luminar icon.
    2. Go to Properties > Compatibility.
    3. Do you have the 'Run this program in compatibility mode for: Windows 8' checkbox enabled? If so, please disable it. 
    4. Press 'Ok'.

    https://prnt.sc/1q5vmyb 

    1
    Comment actions Permalink
  • Avatar
    Roy Blackwell

    Even though this is a Preview Edition (Dev Channel) it has been quite stable to this point. I am quite pleased at this time.

    0
    Comment actions Permalink
  • Avatar
    Ray Blackburn

    Following.  I’m interested in doing a clean install of Win 11 to clean off my Surface Pro 6 and start fresh. This will be an easy way of banishing my old standalone Lightroom and my unneeded old RAW files.

    0
    Comment actions Permalink
  • Avatar
    Roy Blackwell

    Screenshot from my Windows 11

    0
    Comment actions Permalink
  • Avatar
    Georg Lehnerer

    Thanks so much, works well

     

    0
    Comment actions Permalink
  • Avatar
    James White

    Dell XPS running windows 11, I cant type anything into the register email / password boxes in Luminar AI, cant tab between them, they just wont accept any input... Aurora HDR and Luminar 4 work fine

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi James,

    It sounds like you're facing is a known global issue described here: https://www.intel.com/content/www/us/en/support/articles/000058136/graphics/graphics-for-11th-generation-intel-processors.html

    Intel has released a driver for the Iris XE graphics card integrated into your processor that should fix it. 

    Therefore, please update your Intel GPU drivers (click this text to open the link)

     

    If the issue persists, could you please disable hardware acceleration following the steps below? 

    1. Type CMD in the search field on your Taskbar, right-click on the Command Prompt line and choose Run as administrator. See the screenshot: http://prntscr.com/xcv2l1 
    2. In the Window that opens, copy and paste the line below:
    reg add HKCU\SOFTWARE\Microsoft\Avalon.Graphics /v DisableHWAcceleration /t REG_DWORD /d 1
    3. Press Enter on your keyboard.
    See the screenshot: http://prntscr.com/xcv0tb 
     
    Launch Luminar and check how it works for you. 
     
    You'll be able to reactivate hardware acceleration anytime in the following way: 
    1. Type CMD in the search field on your Taskbar, right-click on the Command Prompt line and choose Run as administrator
    2. In the Window that opens, copy and paste the line below:
    reg delete HKCU\SOFTWARE\Microsoft\Avalon.Graphics /v DisableHWAcceleration
    3. Press Enter on your keyboard.
    4. The command prompt will ask you to confirm whether you'd like to delete the registry value by typing Yes or No. 
    Type Yes and press Enter on your keyboard.
    See the screenshot: http://prntscr.com/xcv4wd 
    0
    Comment actions Permalink
  • Avatar
    Member

    Since my Windows 11 update Luminar AI doesn't work. It says: "Update to windows 10 to use Luminar AI".

    I already checked the box: 'Run this program in compatibility mode for: Windows 8'.

     

    Any tips?

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Member,

    Please note that this box should be unchecked:

    1. Right-click on the Luminar icon.
    2. Go to Properties > Compatibility.
    3. Disable 'Run this program in compatibility mode for: Windows 8' checkbox.
    4. Press 'Ok'.

    Also, if you're running the software as a plugin to a third-party app (Lightroom, Photoshop, etc.), please perform the same steps for this app. 

    0
    Comment actions Permalink

Please sign in to leave a comment.