Luminar AI will not run - ucrtbase.dll error

Answered

Comments

4 comments

  • Official comment
    Avatar
    Kirk Osborn

    It looks like your computer doesn't meet system requirements.

    Please note that you need a processor Intel Core i5 (or better), or AMD equivalent released after 2012 for the program to run as expected.

    You may try installing the app on a different compatible computer or upgrading your current one.

    Comment actions Permalink
  • Avatar
    James Lord

    I'm running an i5-4670K released in 2013 which I believe should meet those requirements.

    0
    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Hi James,

    In such case, we would kindly ask you to send us the system info via https://skylum.com/support , so we can take a closer look. Here is how to collect the system information:

    • Press the Windows logo key + R.
    • Type msinfo32 in the dialog box that opens and hit Enter on your keyboard. 
    • In the window that opens, make sure you have System Summary highlighted on the left.
    • Click File > Export.
    • Type the file's name (you can choose any you like), save it somewhere where you can easily find it, and attach this text file to your reply to this email.

    N.B. The links are clickable and show the screenshots that can guide you, if necessary.

    Here is the video tutorial on how to retrieve your system infohttps://www.loom.com/share/97aff7951ee3412daa020f1d88eb36e8     

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Member

    I had the same problem after ‎doing a modificaton to ‎the swap memory size of Windows manually.

    Everything went back to normal after the reconfiguration to "Automatic" management of swap memory by windows 10.

    If it can helps,

    Rgds,

     

    0
    Comment actions Permalink

Please sign in to leave a comment.