Clone Stamp horror

Answered

Comments

4 comments

  • Avatar
    Helena Carter

    Hi,

    Thanks so much for your feedback.

    We're constantly importing our tools, including Clone&Stamp. I will share your thoughts with our developers.

    We will keep you posted regarding all further improvements.

    0
    Comment actions Permalink
  • Avatar
    Ilario Cagnazzo

    I have the same problems with Clone&Stamp command in all your updates. Now I install (with offline link after problems) the 3.1.3 version and....Its the same!!!! Damn!!!! I use Clone&Stamp with the normal looooow velocity in image processing (with no way to erase my eventual mistake) and.... Luminar crash!!! OMG!!!! I want the Clone&Stamp of Luminar 2018, its worked always very fine! Sorry for my english and I wait your notices very soon here in Italy.

    1
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Ilario - Please contact us at www.skylum.com/support so our techs can investigate the issue.

    0
    Comment actions Permalink
  • Avatar
    Ondrej Pok

    +1 for Clone+stamp UNDO, and there should be an option how to integrate Clone+stamp into normal processing workflow.

    I mean some people want to perform clone+stamp in the middle of applying filters, but because it creates a new layer the processing afterwards is limited. for example modifications to filters on base layer have no effect once the stamp layer is present on top.

    1
    Comment actions Permalink

Please sign in to leave a comment.