missing gallery after update to 3.0.2

Comments

4 comments

  • Avatar
    Kate Williams

    Hi Werner, 

    It seems you have been contacted by our Support Team earlier today. 

    Please let us know whether you have followed the suggested steps. 

    -1
    Comment actions Permalink
  • Avatar
    Frank Carroll

    I have attempted to use L 3.+ to no avail, same problems as noted by most everyone else.  I no longer use Luminar, it is just a big waste of time and effort.  Skylum should work at getting it fixed, which I would hope they are, but you hear nothing from them about a rebuild.  All I hear are more and more people who are frustrated, angry, and so on with a program that was hyped to the point of it would solve all problems in photo work including a built in DB.

    Sorry about their problem, so Luminar sits in the corner file cabinet of my computer memory, collecting dust.

    Frank Carroll 

    0
    Comment actions Permalink
  • Avatar
    Werner Huwiler

    All the instructions by the Skylum-Support doesn't solve the problem. I still can not restore my gallery or edit fotos. The Catalog is empty and if I import all fotos a second time, they will be gone when restarting Luminar. Luminar has a BIG BUG in the update 3.0.2 and I dont know, if Skylum is willing to fix it

     

    Werner Huwiler

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Werner, 

    Our team has replied to you. Please try the suggested solutions and let us know how it goes. 

    Kindly note that it's not recommended to point the app to the folders containing system files and Catalog files. 

    0
    Comment actions Permalink

Please sign in to leave a comment.