Lightroom Presets Issue

Comments

6 comments

  • Avatar
    Peter Michalica

    The same issue exists for Lightroom Classic CC on Windows. It installs fine, but in Lightroom I cannot see the presets.

    0
    Comment actions Permalink
  • Avatar
    Jack Larson

    I have sent two inquiries to Customer Support and have not heard a word.  Plus, I posted the issue on Skylum's Twitter site and have received no response from that.

    0
    Comment actions Permalink
  • Avatar
    Helena Carter

    Hi Jack ,

    We haven't received any email regarding this issue. Could you please send it again? Please, do it via this contact form: https://skylum.com/support

    Looking forward to hearing from you.

    1
    Comment actions Permalink
  • Avatar
    Jack Larson

    Helena - here is a screen shot of the folder containing the LR presets what LR does not recognize.  I did send my message once again thru the link you provided.

    0
    Comment actions Permalink
  • Avatar
    Peter Michalica

    Hi, I found out that the Skylum Lightroom Presets are indead shown and available within Lightroom (at least on Windows), but with different names. So instead of "Chilly Morning" you will see "color - cold sea", "Dreamy Glow 1" will be shown as "fair light 2 new" . The name of the xmp file does not match with the Name stored within the file. Someone thought this might be funny, but hey - the presets are for free and they work.

    0
    Comment actions Permalink
  • Avatar
    Jack Larson

    Peter - if that's the case, then I do have them loaded.  They have been there from the get go.  Thank you very much for your post.

    0
    Comment actions Permalink

Please sign in to leave a comment.