Luminar 3 Doesn't Like Subfolders In Subfolders

Comments

2 comments

  • Avatar
    Helena Carter

    Hi LeRoi

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs and troubleshoot it. Please send us a screen recording of the issue. Here's how to record your screen on Mac: https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

    Please, send it to support@skylum.com only, our Support Team will take care of the issue.

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into the email.

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Reinhard Temmel

    Hi LeRoi,

    from time to time I have the same problems (I could not figure out why), in most cases it helps to close the top folder and start to open the subfolders again one by one.

    0
    Comment actions Permalink

Please sign in to leave a comment.