New PC: External HDD holds all the pictures, cannot point to folders.

Comments

4 comments

  • Official comment
    Avatar
    Helena Carter

    Hi Federico,

    Please reach us at https://skylum.com/support with a link to this thread and we'll be glad to assist you.

    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Emanuele,

    Please email us at support@skylum.com with a link to this thread and the full path to the folder(s) that appear as having zero photos in Luminar. Follow these steps to get the full path:

    1. In Windows, find the folder that doesn't display correctly in Luminar.
    2. Hold down the Shift key on your keyboard > right-click the folder > click Copy as path.
    3. Paste the path from the clipboard (CTRL+V on your keyboard) into your email.

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Federico Lazzari

    I have a similar problem. I point to my external HDD folders, and no pictures show up. Immediately the folder is greyed out with the "Alarm" icon next to it - just as if the HDD was not connected. The pictures never show up. 

    I understand Luminar can  work with both external and internal discs within the same catalog. 

    Is this my particular problem, a known issue of L3 or a feature not supported in Luminar 3?

    A quick response would be appreciated, since this has stopped my work cold!

    Best, 

    Federico

    0
    Comment actions Permalink
  • Avatar
    Federico Lazzari

    Thank you Angela. I sent a support request yesterday, though I did not include a link to this thread.

    Looking forward to uncovering my problem!

    0
    Comment actions Permalink

Please sign in to leave a comment.