Luminar Flex

Comments

5 comments

  • Avatar
    Leila Evans

    Hi Rich - Please reach us at support@skylum.com and we'll help  you out.

    0
    Comment actions Permalink
  • Avatar
    Tom Fox

    when i try to use luminar flex this is what appears

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Tom,

    Your anti-virus software and firewall may be the issue. Please try the following:

    If the solution above doesn't work, please email us at support@skylum.com with your Hosts file for review. The file is located here:

    C:\Windows\System32\drivers\etc\

    Looking forward to hearing from you

    0
    Comment actions Permalink
  • Avatar
    Tom Fox

    hi

    any of the above did not work.

    on a process of elimination i got it to work.when  downloaded

    luminar flex it turned on proxy server on my computer and 

    when i tried to activate it it gave me the above message.

    when i turned off the proxy server manually it activated luminar flex and it worked for a while.

    luminar flex was on my start up menu and every time when i started my computer luminar flex switched on proxy server.

    when i removed luminar flex from the start up menu it is working at present.

    now when i try to download luminar 3 this is what i get

    0
    Comment actions Permalink
  • Avatar
    Maryna Skylum

    Please, try this download link with the integrated installer: 
    https://luminarflex.s3.amazonaws.com/win/Win_LuminarFlex.msi 

    If that doesn't help, please contact us at support@skylum.com. We'll investigate the issue.

    0
    Comment actions Permalink

Please sign in to leave a comment.