Luminar 3.02 Screen Image becomes noisy during editing - makes Luminar unuseable

Comments

7 comments

  • Avatar
    Helena Carter

    Hi Tony,

    Please, send all the requested below info to our Support Team via support@skylum.com so they could investigate the issue.

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs. Please send us a detailed step-by-step description of what you do in the software before encountering the issue. 

    Please, make a screen recording: 

    https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

    If the issue occurs when you're working on an image, send us the image file. Here's how:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into the email.

    In order for us to directly track this issue, please send us your Hardware UUID:

    1. Click the Apple icon in the upper left corner of your screen.
    2. Click About This Mac.
    3. In the window that opens, click System Report.
    4. In the window that opens, make sure Hardware is selected in the column on the left.
    5. Locate the Hardware UUID string, copy it, and paste it into your email.

    Looking forward to hearing from you via email.

    Have a great day.

    0
    Comment actions Permalink
  • Avatar
    Tony Boland

    Thanks for your very prompt response, especially on a weekend, I'm on it... gathering the info and will email.

    0
    Comment actions Permalink
  • Avatar
    Bert Atalay

    This also happens to me with almost every photo. Sky becomes very noisy. This is the major reason I didn't purchase Luminar 3.

    1
    Comment actions Permalink
  • Avatar
    Eligio Bucciarelli

    Assuming the original poster provided all the requested information, can you inform all L3 users of the findings and solutions, if any? 

    0
    Comment actions Permalink
  • Avatar
    Anna V

    Hi Eligio Bucciarelli,

    We are not sure that Tony provided all the info and emailed us. 

    In case, you face any kind of the issue like this, please contact us via

    http://www.skylum.com/support  and we'll be happy to help.

    0
    Comment actions Permalink
  • Avatar
    Frank Nogood

    I have previously reported this issue and provided examples screenshots of the images. 

    While this was few months ago and I have not received any response, I still decided try Luminar 4 and sure enough the issue is still there. 

    The main problem I see here is that while the image when viewed 1:1 looks as expected, when viewed fit to screen (the way most people preview their images) the noise is greatly amplified. 

    The perceived difference between the 1:1 image and the fit to screen preview are so large that it makes the software unusable imho for any professional work. 

    Worth noting is that in luminar 4 IF you disable any Lens distortion correction the issue seems to go away.  

    0
    Comment actions Permalink
  • Avatar
    Gary Bushell

    Was this ever fixed because I’ve had the same issues? During processing Luminar will introduce noise. If I press the before/after RAW to processed button I can see my origins on shot has no visible noise at ISO500 and yet in the image with minimal processing it is introduced! This is not a user or RAW file issue and we shouldn’t have to go through sending images, screen recording etc etc for this to be resolved

    0
    Comment actions Permalink

Please sign in to leave a comment.