Exporting Bugs

Comments

3 comments

  • Avatar
    Kirk Osborn

    Hi Guy,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs and troubleshoot it. Please send us a screen recording of the issue. You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and send it to support@skylum.com

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Guy Meacham

    Hi Kirk, no disrespect but I don't have the time do do this. 

    The status bar going immediately to 100% after clicking export has been reported here by others beside me and happens both on my Windows 7 & Windows 10 machines so it should not be hard to duplicate.

    The second bug should also be easy to duplicate from my description, it also happens on both my 7 & 10 machines.

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Maryna Skylum

    Hi Guy,

    Thank you for your reply.

    Unfortunately, we cannot reproduce the issue, as we do not have any information about your device and any photos to test.

    We're ready to help and your cooperation on this matter is really appreciated.

    Please, send us the files you have the issues with using https://wetransfer.com/ at support@skylum.com.

    Also, refer to this thread.

    0
    Comment actions Permalink

Please sign in to leave a comment.