Disable swipe in edit mode

Comments

4 comments

  • Avatar
    Angela Andrieux

    Hi Steven,

    We're aware of issues with the Apple Magic Mouse. It will be fixed in one of the upcoming updates.

    0
    Comment actions Permalink
  • Avatar
    Kathleen Petersen

    I have been having the same problem. Thank goodness I found this.  I was beginning to doubt my sanity!!

     

    0
    Comment actions Permalink
  • Avatar
    Dann Marty

    Does anyone know if this has been fixed or if there is a preference that can be adjusted to disable the swipe feature?  I am new to Luminar 4 and it is difficult to avoid the accidental swipe to the next or previous image while editing!

    1
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Hi Dann,

    Yes, it will be improved in the upcoming update. Thanks for all your patience!

    0
    Comment actions Permalink

Please sign in to leave a comment.