I can't run Luminar3 after first run.

Comments

5 comments

  • Avatar
    Denis Kotsee

    Could you please let us know what's the full path to your Luminar Catalog folder? By default this folder is created in the Pictures folder on Mac.

    0
    Comment actions Permalink
  • Avatar
    Youngje Shin

    Hi Denis

     

    I received email from your colleague, and followed guide, but it is still not working.

    If I move my catalog file somewhere else that does not have any image files,

    Luminar opened but right after opening, it is closed without any notification.

     

    Below is guide that I received from Olha, Skylum Support team.

    -------------------

    Please try to remove Luminar Catalog:

    On Mac:

    1. Make sure Luminar is closed.
    2. Locate your Luminar Catalog folder. The default location is %username%\Pictures\. If you specified a custom location for your catalog, search your custom location.
    3. Rename the Luminar Catalog folder. Choose any name you like.

    Note that the albums you created in Luminar and edits you made will not be accessible in Luminar after you've renamed the catalog folder. They will still be saved on your hard drive should you need to access them in the future. Your photos on disk won't be affected in any way.

    I recommend you to create a Catalog in the empty folder/folder without any images(you can set the location during the Setup Wizard) and add images in parts after the installation of the app.
    Alternatively, you can also move all the images you have in Pictures folder to another folder before installation.
     
    Let me know how it goes.

     

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Hello there,

    Could you please try to disable Gatekeeper and check again?

    0
    Comment actions Permalink
  • Avatar
    Youngje Shin

    Problem Solved.

     

    It seems that serial key area had some problem.

    I was told to follow below, provided by CS team and now it is solved.

     

    Please, follow the steps below:

    1. Make sure Luminar 3 is closed.
    2. Go to Applications > Utilities > launch Terminal.
    3. Paste the following string into Terminal: defaults delete com.macphun.luminar3 and press Enter on your keyboard.
    4. Paste the following string into Terminal: rm ~/Library/Group\ Containers/DPA6233TPQ.com.macphun.luminar3/license.plist and press Enter on your keyboard.
    5. Launch Luminar 3 and activate it one more time.

     

     

    Thank you very much.

    0
    Comment actions Permalink
  • Avatar
    Dmytro B.
    Hi Youngje Shin, since your purchase was previously refunded - we had to block the license. This can be easily fixed though, the instructions above resolve this problem really quickly. 
    0
    Comment actions Permalink

Please sign in to leave a comment.