No adjustments made in Luminar3 visible in Lightroom

Comments

9 comments

  • Avatar
    Colin Grant

    Are you accessing Luminar via the Lr plugin? Lr will then create a tiff and send it to Luminar where you can edit it. Following edit you hit apply and the image will be sent back to Lr where it will be found next to the original. 

  • Avatar
    Peter Holka

    Yes, I'm. It was working with Luminar 2018. Now, with Luminar3 I send the image to Luminar3, I make adjustments then I send it back to Lightroom. There appear TIFF but without any adjustment applied, it is the same as the original photo.

  • Avatar
    Colin Grant

    Just tried it again on my Mac and it worked perfectly with L3. Right click on image in Lr send tiff to L3, hit the Apply button in L3 and the tiff is returned to Lr showing all Luminar edits.

  • Avatar
    Peter Holka

    Thanks to trying to help! I'm on windows.Unfortunately, there are huge differencies between Mac and Win versions, both in functionality and stability

  • Avatar
    Maryna Skylum

    Thank you for your reply.

    Try reinstalling Luminar. Follow the steps below:

    Uninstall Luminar.

    How to uninstall an app on Windows 7 (click this text to open link).

    How to uninstall an app on Windows 8 (click this text to open link).

    How to uninstall an app on Windows 10 (click this text to open link).

    Clear your registry:

    • Visit https://www.ccleaner.com/ccleaner/download?pc
    • Scroll down to the bottom of the table and click Download from CCleaner.com in the first column.
    • Once the download has finished, launch the file and install CCleaner on your computer.
    • Launch CCleaner.
    • Click Registry on the left.
    • Click Scan for Issues in the lower left. Wait for the scan to finish.
    • After the scan has finished, click Fix Selected Issues in the lower right.
    • Close CCleaner.

    Reboot your PC.

    Download the latest version of Luminar from here (click this text to open link)

    Once the installer has finished downloading, locate it in your Downloads folder (or wherever you chose to save it), right-click the file, and click Run As Administrator. A prompt might appear asking you whether you wish to confirm your action, click Yes and wait for the installer to load. Then, follow the instructions on screen.

    I hope this helps.

  • Avatar
    Peter Holka

    Hi Maryna,

     

    Thanks for the reply. I did all you suggested, but it did not help. Still the same issue.

     

     

  • Avatar
    Angela Andrieux

    Hi Peter,

    Please try using the Export > Luminar 3 command rather than the Edit In > Luminar 3. 

    Let me know how it goes.

  • Avatar
    Peter Holka

    Hi Angela,
    Thanks for reply. It is too late. I uninstall Luminar3 and install Luminar 2018 rather, which works much better for my needs.I will only install L3 after next update.Sorry, I have to say it, there is much more bugs then working features in L3.

  • Avatar
    Helena Carter

    Peter,

    The update will be released next week. Sorry for the temporary inconveniences.

Please sign in to leave a comment.