Comments

4 comments

  • Avatar
    Perfecture

    It looks like you have your Luminar 2018 associated with the .mplumpack files by default.

    Try opening Luminar 3, then click File, Add Luminar Looks Collection, and select the look pack file.

     

    PS:

    I'd appreciate if you check out a look pack I just released. It's a free download, you can preview and download it here: https://www.youtube.com/watch?v=tBy_0g3HyiA

    0
    Comment actions Permalink
  • Avatar
    Nancy Smiegowski

    Any thoughts on how to remove the .mplumpack files from defaulting to 2018? Or do I have to uninstall 2018 altogether?

     

    0
    Comment actions Permalink
  • Avatar
    Perfecture

    Assuming you're on Windows, you can right-click the .mplumpack file, hover over Open With, then click Select an app (or something along those lines, it's been a long time since I used Windows), then select Luminar 3 from the list of apps, and, before clicking open, enable the checkbox that reads something like "always use this app to open this type of files".

    0
    Comment actions Permalink
  • Avatar
    Nancy Smiegowski

    Thanks for the answer! That was a big duh on my part - I've had to do that with other software. It worked just great.

    0
    Comment actions Permalink

Please sign in to leave a comment.