Database Initializing failure update please

Comments

8 comments

  • Avatar
    Maurits Rietveld

    Well maybe the database does work on some PC's.

    It worked finally after the "update" Luminar 3.0.1.   ( see my first drama: https://community.skylum.com/hc/en-us/community/posts/360034091032/comments/360003432751 )

    It managed to create a database. But. it took about an hour!!! +/- 90000 files.
    Apparently Luminar makes a thumbnail for each file. Why not do it on a "when you visit the directory" basis? 
    Ok I'm just guessing.

    And now when I start Lum3 my harddisk makes trashing sounds for about 2 minutes. To read it again?
    So now I am afraid that Luminar is wearing out my harddisk,
    Is Luminar 3 bad for my HDD?

     

     

     

     

     

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Joh,

    If you already have an open support ticket, please reply to the email you received from us for an update on your issue.

    We've also put together a list of known issues and estimate fix times or workarounds where applicable here:

    https://community.skylum.com/hc/en-us/community/posts/360037201971-Luminar-3-Update-from-Support-UPDATED-1-8-19

     

    0
    Comment actions Permalink
  • Avatar
    John Barnett

    Just did it. Let’s see what happens now

    0
    Comment actions Permalink
  • Avatar
    John Barnett

    Well I got back a reply 8 days ago that they received all my info and forwarded to the tech department.  Since then I have heard absolutely nothing!  I have not been able to use Luminar 3 since it was released.  I never did receive an answer as to whether this will be fixed with the release in early February.  I know you are working on quite a few issues, but this is not a good sign at all.  At our February camera club meeting, I am supposed to give a quick demo on this program.  It does not look like that is going to happen.  Frustrating is not the word to describe this.  Is there a way via phone to contact someone at support?

    0
    Comment actions Permalink
  • Avatar
    Leila Evans

    @Joh Barnett - Unfortunately, we aren't able to offer phone support, but I'll be happy to assist you here. I just checked the last email we sent you and found that my colleague wrote that we'll let everyone know once there any updates. Meanwhile, please check if you have an apostrophe in the path to your catalog. If so, try to place the catalog somewhere where there's no apostrophe in the path. We got feedback from a few users that it helped.

    0
    Comment actions Permalink
  • Avatar
    John Barnett

    Leila, thank you for getting back to be promptly.   I do not have an apostrophe in the the path of my catalog.  My catalog is in D:\pictures.  When I install the program (under Administrator I might add), I am given a chance to change the default location of the program (which I have tried numerous locations).  The program installs, I click finish, then the Luminar 3 prompt box comes up followed by the database failed to open.  I am never given the opportunity to specify a catalog location.  I have tried everything listed in these forums without success.  Please advise.     John

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Jon,

    Have you tried installing the software at the default location?

    Luminar gives the option to choose where to store your Luminar Library, but the option to install the software in a different location is a Windows option (not Luminar's).

    0
    Comment actions Permalink
  • Avatar
    John Barnett

    Plain and simply...yes!

    0
    Comment actions Permalink

Please sign in to leave a comment.