Aperture - "Unsupported Image Format" after Edit with Plug-In

Comments

5 comments

  • Avatar
    Anastasia Davis

    Hi Marcin!

    Please send us the file so we could test it on our side. Here is how you can do that:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it here.

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Marcin Wilczynski

    Hi Nastia,

    Thank you for the reply and apologise for late coming back.

    I think I have figured it out what is causing an issue. 

    After using the brush in one of the filters I didn't press blue Done and went straight to Apply. In this scenario, the file appears in Aperture us Unsupported. 

    Thanks again and regards,

    Marcin

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Marcin,

    Thanks for your reply! If you forget to click Done on a brush and click Apply, anything you did with the brush wouldn't be visible once back in Aperture.

    When you say that the file appears as Unsupported, is it that Aperture is not reading the image file at all, or just the changes you made with your brush?

    0
    Comment actions Permalink
  • Avatar
    Marcin Wilczynski

    Hi Angela,

    You right, Aperture is not reading the image file at all. Just black window with the text ”Unsupported file”. But as I said only after clicking Apply after using brush.

    Regards,
    Marcin

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Thanks for confirming that, Marcin. Can you send us the unsupported file to support@skylum.com so we can determine the problem? If the file is too large to email you can use WeTransfer.com and send us the shared link.

    Please also include a link to this thread in your email. If you recall, please also list the steps you took in Luminar prior to clicking Apply (which filters/brush/etc. were in use).

    Thanks in advance! We look forward to hearing from you.

    0
    Comment actions Permalink

Please sign in to leave a comment.