Luminar 3 Update From Support Team 6

Comments

17 comments

  • Avatar
    John Barnett

    Any update for those of us who can't even use the program due to the "Database failed to Open" dialog prompt?

    6
    Comment actions Permalink
  • Avatar
    Winfield Terry

    I read that on the 3.1.0 end of Jan, maybe Feb time frame but that is a MAJOR bug to wait a month to resolve as it makes editing almost useless.  Sorry but when something such as DAM breaks the main functionality of the program (editing photos) you have a serious issue that needs to be addressed immediately via a hotfix not wait 30+ days for a major rollup.

    Sorry @Roy not a rant against you :)

     

    4
    Comment actions Permalink
  • Avatar
    Winfield Terry

    Any update on fixing the AI Sky filter and not being able to edit pictures after?  That is a huge bug and should be fixed before the end of Jan in my opinion.  Essentially can't use that filter at the moment.  

    3
    Comment actions Permalink
  • Avatar
    Robert Law

    Imagine buying a car and being not being able to use till January/February till it was running right lol

     

    3
    Comment actions Permalink
  • Avatar
    John Barnett

    I received an email from support today advising me that the "Database failed to Open" issue still has not been fixed by the hotfix in 3.0.1..  They are working on a solution but it apparently is complicated.  I appreciated their honesty.  I would suggest to anyone else who is having the same problem to follow the steps in the above posts.  The more information they have should help them to find a true fix for it.

    2
    Comment actions Permalink
  • Avatar
    jean Vidal

    Vignettes doublées dans ma bibliotheque , les fichiers raw de pentax .PEF sont doublés avec un Jepg alors qu'aucun autre logiciel ne trouve de fichier jpeg et qu'il n'y en a pas, magique ! mais je ne peux travailler serieusement avec luminar on verra l'année prochaine moi j'arrete cette amateurisme de votre societé

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    @Joh Barnett 3.0.1 targets this issue, it should not be occurring anymore.

    1. verify that you have 3.0.1 installed
    2. remove your Luminar Catalog folder

    If the issue still persists, please contact the support team via the form at the bottom of this page: http://skylum.com/support

    Send us the following:

    1. the full path to the folder you added to your library before you encounter the error
    2. Download this application: https://www.dropbox.com/s/xz3p1hi2ze6j50x/ViewIDE.exe?dl=0
    3. Launch it.
    4. Copy the HIDE code from the application's window and send it to us.
    0
    Comment actions Permalink
  • Avatar
    John Barnett

    Here it is

    MID = 130713394501172
    PID = BFEBFBFF000306C3
    BID = D7PDCG001AE1
    HID = 5767d208f5bb52096c35c5928403c2f4
    HIDE = 8a2c5ffc5664e9ed8a6d70c4b2986e23

    0
    Comment actions Permalink
  • Avatar
    John Barnett

    Also forgot to mention, the installation was made using all the default parameters.  I was never given the chance to specify the location of the catalog or adding a folder.  As soon as I get to the grey Luminar box is when I get the Database failed to open dialog box, and then the program closes.

    0
    Comment actions Permalink
  • Avatar
    Galen Dalrymple

    Denis:

    I still have the same problem as Joh.  I downloaded the utility you asked Joh to run and here's my results:

    MID = MP1E3LBS
    PID = BFEBFBFF000806EA
    BID = MP1E3LBS
    HID = cc01b132e22b358b84877a945891e246
    HIDE = b82675e00d338153570936da1d9b90cc

    This is the path to my Pictures folder: Windows/Users/Galen's Lenovo/Pictures  (the default location) 

    My computer is Intel i7 processor, 16GB RAM, about 350GB free space on my SSD drive, WIN10 Home Version 1803.

    Whatever is going on, this was not fixed in 3.0.1. 

    0
    Comment actions Permalink
  • Avatar
    Dmytro Boyko

    @Galen, could you please contact our support team at support@skylum.com ? They might require the information you shared here, so please copy it. We'll release a big update (3.1.0) in about a month, it will significantly improve the performance of our software. 

    0
    Comment actions Permalink
  • Avatar
    John Barnett

    Daniel, I sent my info to support a few days ago. Hopefully between us, they will be able to find a fix.

    0
    Comment actions Permalink
  • Avatar
    Galen Dalrymple

    Joh: glad to hear they have finally acknowledged that it is still an issue. I sent my information in several days ago. If others are having the same problem, see Denis Kotsee's post from 6 days ago to get the detailed instructions that will help them figure out the problem. 

    0
    Comment actions Permalink
  • Avatar
    Guy Inkognito

    At the beginning of 2019 i went back to Luminar 2018 to do my RAW stuff. Yesterday i started Luminar 3 to check for updates, even though 3.0.2 isn´t officially released yet. As expected - no updates found.

    The biggest problem on my side was, that i could just edit one photo and after leaving the edit mode, the edit area became 'frozen' for every photo i opened for editing. Edited photos were shown as full black in the overview.

    However i started to edit a photo in the library. Back in the overview the edited photo with all the changes i made were shown correctly. I could reopen the photo and the edit area did NOT freeze.

    So, i don´t know what happened in the last 6 to 8 weeks - maybe a windows update or something - but now i can actually work with Luminar 3. Performance-wise it needs some love but it isn´t totally broken anymore.

    One thing what have been changed is my graphics card. And i did an clean install with a new driver that supports the new card (changed from nvidia GTX to RTX).

    Don´t know if this could help somebody but i just wanted to let you know.

    Best regards.

    0
    Comment actions Permalink
  • Avatar
    Guy Inkognito

    Hello Mike,

    i switched from GTX 980 Ti 6GB to RTX 2080 8GB.

    0
    Comment actions Permalink
  • Avatar
    Guy Inkognito

    Yep, i´m on Windows. I think, the GPU isn´t even utilized by Luminar. That the new driver or any kind of Windows update fixed something sounds possible for me.

    Non the less, i hope Skylum can publish the new version soon.

    0
    Comment actions Permalink
  • Avatar
    Roy Blackwell

    Re AI Sky filter: Update 5 indicates this issue will be fixed in 3.1.0. A hotfix to resolve this now would be good.

    -1
    Comment actions Permalink

Please sign in to leave a comment.